<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
  <title>Interdependent Web: Looking back, looking forward | UU World Magazine</title>
  <meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//assets.uuworld.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//assets.uuworld.org" />
<![endif]-->
<meta http-equiv="cleartype" content="on" />
<link rel="shortcut icon" href="https://www.uuworld.org/sites/all/themes/uu_world/images/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="MobileOptimized" content="width" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="HandheldFriendly" content="true" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-precomposed.png" />
<meta name="description" content="A weekly roundup of blogs and other user-generated web content about Unitarian Universalism" />
<meta name="keywords" content="Interdependent Web" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.uuworld.org/articles/blog-roundup-2020-01-03" />
<link rel="shortlink" href="https://www.uuworld.org/node/20625" />
<meta property="fb:admins" content="uuworld" />
<meta property="fb:app_id" content="490644088011078" />
<meta property="og:site_name" content="UU World Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.uuworld.org/articles/blog-roundup-2020-01-03" />
<meta property="og:title" content="Interdependent Web: Looking back, looking forward" />
<meta property="og:description" content="A weekly roundup of blogs and other user-generated web content about Unitarian Universalism" />
<meta property="og:updated_time" content="2020-01-03T10:55:26-05:00" />
<meta property="og:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/logo_share.png" />
<meta name="twitter:site" content="@UUWorld" />
<meta name="twitter:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/uuworld_symbol_square_630.png" />
<meta property="article:published_time" content="2020-01-03T10:55:00-05:00" />
<meta property="article:modified_time" content="2020-01-03T10:55:26-05:00" />
<link rel="alternate" type="application/atom+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/rss+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/atom+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/rss+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/atom+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
<link rel="alternate" type="application/rss+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
  <link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_hZsXgJLqXJelXpE5jbQIhvm8LBhOJhxi1cacGHffIGo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_XmZhJ5AxXLvDxYZilUYKvAxEEMuSY2xKkoZOjKALEEc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_Te6MOMupzaK-j2wQxgyk-cREyQyyPFUzr8itqsr03ms.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_ec7NawPR4LKSIkzea8FTNi3rDN4igPyuY5fdKI7IuJQ.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_o_zKrM4GBFJBUKdnjpcDfQbgd30KHQoN545NTStpJTM.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_CY8p3NLAHIwpIdh-CFL1cZ_VTv1lPxrefYZP3msctec.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_AH6kb6k6KINb-CgwEZ2TROAVgr3qdhYdZSzWqBZDR_0_uu_world.ie8.css.css" media="all" />
<![endif]-->
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_8fSQqVw01CfRhmzAwvi5T4vnLcHaUagRVY08XdWCEKg.js"></script>
<script>document.createElement( "picture" );</script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_FMqD2XaUlDuQJLHGrbSiNfxLJAPboSrAKanH2gAuFqY.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_l1iEl-hY65c79QTBBcl2tmNsnQFuMrbhOOFZUO_dkyw.js"></script>
<![endif]-->
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_agRTZZQdEy56XTRcxjcncix1oueyiD-elmRd5hUsahE.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_VcvoT2s3X-4v6N6iMltCIesbAooXosbhgTiMq39Q-Oo.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":""});</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-20625 node-type-article  branding-teal color- logo-uua      comments-closed section-articles">
  <a href="#main-content" class="element-invisible element-focusable" tabindex="1">Skip to main content</a>
    <div class="l-page">
  <div class="l-world-messages">
      <div class="l-region l-region--world-messages">
    <div class="google-tag-manager"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXT3Z3" tabindex="-1" title="Google Tag Manager for Analytics"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KXT3Z3');</script><!-- End Google Tag Manager --></div>  </div>
  </div>

  <div class="l-world-page">
    <nav class="l-world-header" role="banner">
      <div class="l-world-sitenav-search">
          <div class="l-world-logo">
              <div class="l-region l-region--world-logo">
    <h2 class="element-invisible">Site menu, logo, and search</h2>
<div class="panel-pane pane-block pane-menu-menu-uu-world-logo-header">
            <ul class="menu"><li class="first last leaf"><a href="/" title="UU World: liberal religion and life" class="world-logo-header"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">UU World: liberal religion and life</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-search">
              <div class="l-region l-region--world-search">
    <div id="google-search" class="panel-pane pane-custom pane-15">
            <script>
  (function() {
    var cx = '007175923080295419477:fjrpqhyopuq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only  enableHistory="true" queryParameterName="as_q"></gcse:searchbox-only>    </div>
<div class="panel-pane pane-block pane-menu-menu-uu-world-search-icon">
            <ul class="menu"><li class="first last leaf type-page"><a href="/search" title="Search UU World" class="world-search-icon"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/search.png" /><span class="element-invisible">Search</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-sitenav">
              <div class="l-region l-region--world-navigation">
    <input type="checkbox" id="world-sitenav-toggle" role="button" title="Open/Close Menu">
<label for="world-sitenav-toggle" onclick="" class="world-sitenav-toggle"><span title="Open Menu" class="world-sitenav-open"><span class="bar"></span><span class="bar"></span><span class="bar"></span> <span class="world-sitenav-text">Menu</span></span><span title="Close Menu" class="world-sitenav-close">X <span class="world-sitenav-text">Close</span></span></label><div class="l-world-sitenav-container"><div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-d383a1a6620797802667fa6a166116ae">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/winter-2019">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/winter-2019" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2019 UUA; Cover art © 2004 Laura James">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uu-world-winter-2019.jpg?itok=pyIBo3sp&amp;timestamp=1573231845 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845" alt="Cover of Winter 2019 UU World Magazine. Image: Black Madonna, © 2004 by Laura James (woodcut print in oils). " title="© 2019 UUA; Cover art © 2004 Laura James" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/winter-2019">Winter 2019</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-custom pane-14">
            <h3 class="element-invisible">Site menu</h3>
    </div>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-2 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles/montgomery-honorary-uuma-member#">Close</a></li>
</ul></div>
    </div>
  </div>
          </div>
        </div>
    </nav>

    <div class="l-world-share-wrapper">
      <div class="l-world-share">
          <div class="l-region l-region--world-share">
    <h3 class="element-invisible">Share or print menu</h3>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-share-icons">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-share-icons-1 menu-name-menu-uu-world-share-icons parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-7931"><a href="mailto:?subject=Interdependent Web: Looking back, looking forward - UUWorld.org&amp;body=https://www.uuworld.org/articles/blog-roundup-2020-01-03" title="Share this page by email." id="share-icon-em"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Email</span></a></li>
<li class="leaf menu-mlid-7911"><a href="http://www.facebook.com/sharer/sharer.php" title="Share this page on Facebook." id="share-icon-fb"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Facebook</span></a></li>
<li class="leaf menu-mlid-36201"><a href="http://twitter.com/intent/tweet" title="Share this page on Twitter." id="share-icon-tw"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Twitter</span></a></li>
<li class="leaf menu-mlid-7896"><a href="https://www.tumblr.com/widgets/share/tool" title="Share this page on Tumblr." id="share-icon-tumblr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Tumblr</span></a></li>
<li class="last leaf menu-mlid-7936 share-icon-pr"><a href="/print" title="Get a print-friendly version of this page." id="share-icon-pr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Print-friendly Page</span></a></li>
</ul></div>
    </div>
  </div>
      </div>
      <div class="l-world-wrapper">
          <div class="l-region l-region--world-wrapper">
    <nav><a id="main-content" tabindex="0" class="element-invisible" href="#main-content">Main Content</a></nav><div class="panel-pane pane-page-content">
            <div class="l-page">
  <main>

    <div class="l-world-title-image">
      <div class="l-world-title-image">
          <div class="l-region l-region--world-title-image">
    <div class="view view-uu-world-breadcrumbs view-id-uu_world_breadcrumbs view-display-id-block view-dom-id-3c81b870fbd88367d0ab603390eee09a">
            <div class="view-header">
      <h2 class="element-invisible">You are here</h2>    </div>
  
  
  
      <div class="view-content clearfix">
      <ul class="breadcrumb">  <li>  
          <a href="/">Home</a>        </li><li>  
          <a href="/blog">Blog</a>        </li><li>  
          Interdependent Web: Looking back, looking forward  </li>
</ul>    </div>
  
  
  
  
  
  
</div><div class="panel-pane pane-uua-multi-prevnext-pane uua-multi-prevnext-links-short">
            <a href="/articles/blog-roundup-2019-12-20" title="Interdependent Web: Who I am makes God bigger" class="prevnext-previous">Previous</a><span class="prevnext-separator">|</span><a href="/articles/media-roundup-2020-01-06" title="Media Roundup: UU congregation hosts evening of community and hope" class="prevnext-next">Next</a>    </div>
<div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-panel-pane-2">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-panel_pane_2 view-dom-id-275ceb0c8731f31957a66459a1e14cc4">
        
  
  
      <div class="view-content clearfix">
        <div class="department-3921">
      
  <h1>        Interdependent Web: Looking back, looking forward  </h1>  
  <div class="article-item-teaser">        <p><span><span>A weekly roundup of blogs and other user-generated web content about Unitarian Universalism</span></span></p>

<p>&nbsp;</p>  </div>  
          <div class="article-item-meta">    
  <span class="all-caps-link-color">        <a href="/authors/4726">Heather Christensen</a>  </span>      |  
  <span class="all-caps-link-color">        <span class="date-display-single">1/3/2020</span>  </span>  
          </div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
      </div>
    </div>

    <div class="l-world-article-sidebar">
      <div class="l-world-article">
          <div class="l-region l-region--world-article">
    <div class="panel-pane pane-node-content">
            <div role="article" class="node node--article department-3921 node--full node--article--full" itemscope="" itemtype="https://www.schema.org/Article">
<div class="article-item-body" itemprop="articleBody">

  
    <div class="element-invisible" itemprop="name">
      Interdependent Web: Looking back, looking forward    </div>

          <div class="element-invisible" itemprop="headline">
        
  Interdependent Web: Looking back, looking forward      </div>
    
          <div class="element-invisible" itemprop="author">
        
  <a href="/authors/4726" class="person person-4726 entityreference">Heather Christensen</a>      </div>
    
          <div class="element-invisible" itemprop="datePublished">
        
  <span class="date-display-single">1/3/2020</span>      </div>
    
    <div class="element-invisible">
      <span itemprop="isPartOf">UU World Magazine
              </span>, published by the <span itemprop="publisher">Unitarian Universalist Association</span>
    </div>

          <div class="element-invisible" itemprop="articleSection">
        
  <a href="/blog">Blog</a>      </div>
    
    
    
  
  <div itemprop="text">

    
          
  <div class="ad-space">&nbsp;</div>

<h3>Looking back</h3>

<p>As Doug Muder looks back over the past ten years, he labels them “the decade of <a href="https://weeklysift.com/2019/12/30/the-decade-of-democracys-decline/">democracy’s decline</a>.” It’s a sobering read, with a glimmer of hope in the last paragraph:</p>

<blockquote>
<p>Trends are not fate. George Orwell once wrote: “Whoever is winning at the moment will always seem to be invincible.” So it is a mistake to despair. Trends often reverse right at the moment when they seem most unstoppable, and often the reversal is only apparent in hindsight. But it is also foolish not to notice the trend, which for the last ten years has run counter to democracy, particularly in the United States. (<cite>The Weekly Sift</cite>, December 30)</p>
</blockquote>

<p>Carl Gregg, who reads an extraordinary amount each year, compiles a list of the <a href="https://www.patheos.com/blogs/carlgregg/2019/12/top-10-best-books-read-this-decade-2010-2019/">top ten books</a> he’s read this decade—books that “transformed my way of understanding of the world (or my way of being in the world) in a significant and lasting way.” (<cite>Carl Gregg</cite>, December 28)</p>

<h3>Looking forward</h3>

<p>Barbara Stevens suggests that we <a href="https://urcpdx.org/impermanence-new-year/">be gentle with ourselves</a> as we move into the uncertainty of the new year.</p>

<blockquote>
<p>Patience, acceptance, tenderness, and faith in ourselves and in life is what allows us to grow and become. Transformation happens when we look inside, understand our emotions, and take care of them. . . . When we know ourselves, and when we accept that self we see, we can behave according to the values we know are right and good and kind. (<cite>Universalist Recovery Church</cite>, December 28)</p>
</blockquote>

<p>For those who want to <a href="https://highlysensitiveextrovert.com/so-you-wanna-drink-less-in-2020/">drink less in 2020</a>, Alix Klingenberg has created a survival guide for the first two weeks without alcohol.</p>

<blockquote>
<p>To quit drinking in a world that tells you over and over again that it’s the only way to have fun, is a rebellious act. Be a rebel in 2020. (<cite>Highly Sensitive Extrovert</cite>, December 27)</p>
</blockquote>

<p>Jake Morrill begins a conversation with the question, “What’s <a href="https://www.facebook.com/revjakebmorrill/posts/10220922207434335">a change you’ve made</a> that’s really improved your life?” (<cite>Facebook</cite>, December 28)</p>

<p>James Ford’s <a href="https://www.patheos.com/blogs/monkeymind/2020/01/the-zen-priests-briefest-meditation-for-the-new-year.html">celebration of the new year</a> with fellow members of the Zen community included a small potluck feast.</p>

<blockquote>
<p>[Everyone] got enough. That felt really, really important to me.</p>

<p>The group was small, fewer than twenty of us. But we included people of Asian, European, and African descent. And, I really felt we stood in for the whole of this hurt world.</p>

<p>And, it reminded me of how there are gatherings, small and larger, around the world of people dedicating and rededicating lives to hope and possibility. (<cite>Monkey Mind</cite>, January 1)</p>
</blockquote>

<p>John Beckett turns to <a href="https://www.patheos.com/blogs/johnbeckett/2020/01/divination-for-2020-our-most-intimate-goals-and-our-deepest-fears.html">Tarot</a> as a way to imagine the upcoming year.&nbsp;</p>

<blockquote>
<p>[This] year’s emphasis is on us: our dreams, our fears, our willingness to work diligently and effectively, and our commitment to fight for what is right with all the weapons at our disposal, both mundane and magical. (<cite>Under the Ancient Oaks</cite>, January 1)</p>
</blockquote>

<p>Kim Hampton once again urges white ministers not to preach King on <a href="https://eastofmidnight.wordpress.com/2020/01/01/dont-preach-king-on-king-sunday-2020-edition/">King Sunday</a>, suggesting a wide range of alternatives.</p>

<blockquote>
<p>On a totally different track . . . 2020 is the 100th anniversary of the formation of the Negro Leagues, so you could talk about race in sports or how baseball has gone backwards when it comes to the numbers of Black players/managers/front office staff and fans.</p>
</blockquote>

<blockquote>
<p>There are so many options to choose from. So, white minister friends, do everyone a favor . . . DO. NOT. PREACH. KING. (<cite>East of Midnight</cite>, January 1)</p>
</blockquote>    
    
    
    


    
  </div>

</div>
</div>

    </div>
<div class="panel-pane pane-custom pane-1 facebook-like">
            <p><iframe frameborder="0" scrolling="no" src="//www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/blog-roundup-2020-01-03" style="border:none; width:100%; height:62px" title="Like this on Facebook"><a href="https://www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/blog-roundup-2020-01-03&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;">Like this on Facebook</a></iframe></p>    </div>
  </div>
      </div>
      <div class="l-world-sidebar">
          <div class="l-region l-region--world-sidebar">
    <div class="ad-container-page" id="ad-container-sidebar-1">
<h2 class="ad-header">Advertising</h2>

<div id="ad-1-sidebar">&nbsp;</div>
</div>
<div id="email-form-sidebar" class="panel-pane pane-block pane-uua-world-subscribe-uua-world-subscription-form">
          <h2 class="pane-title">Newsletter</h2>
        <form method="POST" action="https://uua874.activehosted.com/proc.php" id="_form_1368_" class="_form_1368_" novalidate>
    <label for="ac_email">Sign up for UU World’s free email newsletter: <span class="form-required" title="This field is required.">*</span></label>
  <div class="form-flex">
    <input type="hidden" name="u" value="1368" />
    <input type="hidden" name="f" value="1368" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />

    <input type="text" id="ac_email" name="email" required/>

    <input type="submit" id="_form_1368_submit" title="Subscribe by email." value="Subscribe">
  </div></form>    </div>
<div class="ad-container-page sticky2" id="ad-container-sidebar-2">
<h2 class="ad-header">Advertising</h2>

<div id="ad-2-sidebar">&nbsp;</div>
</div>
<div class="ad-container-page" id="ad-container-page-2">
<h2 class="ad-header">Advertising</h2>
<div id="ad-2-page">&nbsp;</div>
</div>
  </div>
      </div>
      <div class="l-world-article-footer">
          <div class="l-region l-region--world-article-footer">
    <div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-author">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-author view-dom-id-5c4eccad7d35049c35e7b19650c138e8">
            <div class="view-header">
      <h2 class="element-invisible">Author(s)</h2>    </div>
  
  
  
      <div class="view-content clearfix">
        <h3>4726</h3>
  <div>
      
  <div class="author-item-bio">        <div class="author-item-photo"><a href="/authors/4726" title="Heather Christensen"><img src="https://www.uua.org/sites/live-new.uua.org/files/heatherchristensen300.jpg" title="Heather Christensen" alt="Heather Christensen" /></a></div>
<div class="author-item-teaser">
<a href="/authors/4726">Heather Christensen</a>
<p>The Rev. Heather Christensen writes “<a href="http://www.uuworld.org/hashtag/blogroundup">The Interdependent Web</a>,”&nbsp;<em>UU World’</em>s weekly guide to Unitarian Universalist blogs. She lives with her partner Liesl and their two young children in Bellingham, Washington.</p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-views pane-uu-world-tagged-terms">
            <div class="view view-uu-world-tagged-terms view-id-uu_world_tagged_terms view-display-id-tagged view-dom-id-c960fa5544f7aa1f12c2b4a237bbb16a">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Department: </h2>      <a rel="nofollow" href="/blog">Blog</a>  </div>  
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Tagged: </h2>      <a rel="nofollow" href="/hashtag/blogroundup">Interdependent Web</a>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-uua-multi-prevnext-pane uua-multi-prevnext-links-full">
            <a href="/articles/blog-roundup-2019-12-20" title="Interdependent Web: Who I am makes God bigger" class="prevnext-previous">PREVIOUS: Interdependent Web: Who I am makes God bigger</a><span class="prevnext-separator">|</span><a href="/articles/media-roundup-2020-01-06" title="Media Roundup: UU congregation hosts evening of community and hope" class="prevnext-next">NEXT: Media Roundup: UU congregation hosts evening of community and hope</a>    </div>
<div class="article-item-related"></div>  </div>
      </div>
    </div>

  </main>
</div>
    </div>
  </div>
      </div>
    </div>

    <footer class="l-world-footer" role="contentinfo">
      <div class="l-world-footnav">
        <div class="l-world-footnav-cover">
            <div class="l-region l-region--world-footnav-cover">
    <div class="panel-pane pane-custom pane-9">
            <h2 class="element-invisible">Duplicate site menu before footer</h2>
<p><a href="#footer" class="element-invisible element-focusable">Skip to footer</a></p>    </div>
<div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-b887b78b193a5b6f647911dd175310b5">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/winter-2019">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/winter-2019" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2019 UUA; Cover art © 2004 Laura James">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uu-world-winter-2019.jpg?itok=pyIBo3sp&amp;timestamp=1573231845 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845" alt="Cover of Winter 2019 UU World Magazine. Image: Black Madonna, © 2004 by Laura James (woodcut print in oils). " title="© 2019 UUA; Cover art © 2004 Laura James" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/winter-2019">Winter 2019</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
        </div>
        <div class="l-world-uua-logo">
            <div class="l-region l-region--world-uua-logo">
    <div class="panel-pane pane-block pane-menu-menu-uu-world-footer-uua-logo">
            <ul class="menu"><li class="first last leaf"><a href="http://www.uua.org" title="Published by the Unitarian Universalist Association" class="footer-uua-logo"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer.png" /><span class="element-invisible">Published by the UUA</span></a></li>
</ul>    </div>
  </div>
        </div>
        <div class="l-world-footnav-sitenav">
            <div class="l-region l-region--world-footnav-sitenav">
    <div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-1 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles/montgomery-honorary-uuma-member#">Close</a></li>
</ul></div>
    </div>
  </div>
        </div>
      </div>
      <div class="l-world-footnav-copyright">
          <div class="l-region l-region--world-footnav-copyright">
    <a id="footer" tabindex="0" class="element-invisible">Footer</a>
<h2 class="element-invisible">Site footer</h2><div class="panel-pane pane-block pane-uua-world-mini-panels-world-copyright">
            <div class="panel-pane"><div class="uua-logo-small"><a class="footer-uua-logo-small" href="http://www.uua.org" title="Published by the Unitarian Universalist Association"><img alt="Published by the Unitarian Universalist Association" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer_small.png" /></a></div>

<div class="fine-print" itemscope="" itemtype="http://schema.org/Organization">
<p class="contact-info"><span itemprop="name"><em>UU World</em> Magazine</span> | <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">24 Farnsworth Street</span>, <span itemprop="addressLocality">Boston</span> <abbr itemprop="addressRegion" title="Massachusetts">MA</abbr> <span itemprop="postalCode">02210-1409</span></span> | <span itemprop="telephone">(617) 948-6502</span></p>

<p class="copyright">© <span itemprop="copyrightYear">1996-2020</span> <a href="http://www.uua.org">Unitarian Universalist Association</a>. All rights reserved. <a href="/about/privacypolicy">Privacy policy</a>. <a href="/sitemap">Site map</a>.</p>
</div></div>    </div>
<div class="panel-pane pane-custom pane-7">
            <p class="fine-print login-link"><a href="/user" id="login-redirect">Staff login</a></p>
    </div>
  </div>
      </div>
    </footer>
    <div class="l-world-cms-messages">
          </div>
  </div>

</div>
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_yN3tBw7VtyijNjgVVP_d_exHf8-Wuj3MI41XdJAwNNo.js"></script>
</body>
</html>
