<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
  <title>Media Roundup: We need more voices out here | UU World Magazine</title>
  <meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//assets.uuworld.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//assets.uuworld.org" />
<![endif]-->
<meta http-equiv="cleartype" content="on" />
<link rel="shortcut icon" href="https://www.uuworld.org/sites/all/themes/uu_world/images/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="MobileOptimized" content="width" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="HandheldFriendly" content="true" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-precomposed.png" />
<meta name="description" content="A weekly guide to stories about Unitarian Universalists from other media sources" />
<meta name="keywords" content="#mediaroundup, #BlackLivesMatter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.uuworld.org/articles/media-roundup-2020-06-02" />
<link rel="shortlink" href="https://www.uuworld.org/node/21186" />
<meta property="fb:admins" content="uuworld" />
<meta property="fb:app_id" content="490644088011078" />
<meta property="og:site_name" content="UU World Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.uuworld.org/articles/media-roundup-2020-06-02" />
<meta property="og:title" content="Media Roundup: We need more voices out here" />
<meta property="og:description" content="A weekly guide to stories about Unitarian Universalists from other media sources" />
<meta property="og:updated_time" content="2020-06-02T11:22:23-04:00" />
<meta property="og:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/logo_share.png" />
<meta name="twitter:site" content="@UUWorld" />
<meta name="twitter:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/uuworld_symbol_square_630.png" />
<meta property="article:published_time" content="2020-06-02T11:15:00-04:00" />
<meta property="article:modified_time" content="2020-06-02T11:22:23-04:00" />
<link rel="alternate" type="application/atom+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/rss+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/atom+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/rss+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/atom+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
<link rel="alternate" type="application/rss+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
  <link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_hZsXgJLqXJelXpE5jbQIhvm8LBhOJhxi1cacGHffIGo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_XmZhJ5AxXLvDxYZilUYKvAxEEMuSY2xKkoZOjKALEEc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_Te6MOMupzaK-j2wQxgyk-cREyQyyPFUzr8itqsr03ms.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_ec7NawPR4LKSIkzea8FTNi3rDN4igPyuY5fdKI7IuJQ.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_o_zKrM4GBFJBUKdnjpcDfQbgd30KHQoN545NTStpJTM.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_CY8p3NLAHIwpIdh-CFL1cZ_VTv1lPxrefYZP3msctec.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_AH6kb6k6KINb-CgwEZ2TROAVgr3qdhYdZSzWqBZDR_0_uu_world.ie8.css.css" media="all" />
<![endif]-->
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_1KLmwiAiOKRiH-4EPsNXQ_BHoIOTJQom6HIYK5YmaU8.js"></script>
<script>document.createElement( "picture" );</script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_FMqD2XaUlDuQJLHGrbSiNfxLJAPboSrAKanH2gAuFqY.js"></script>

<!--[if (gte IE 6)&(lte IE 8)]>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_l1iEl-hY65c79QTBBcl2tmNsnQFuMrbhOOFZUO_dkyw.js"></script>
<![endif]-->
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_agRTZZQdEy56XTRcxjcncix1oueyiD-elmRd5hUsahE.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_VcvoT2s3X-4v6N6iMltCIesbAooXosbhgTiMq39Q-Oo.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":""});</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-21186 node-type-article  branding-teal color- logo-uua      comments-closed section-articles">
  <a href="#main-content" class="element-invisible element-focusable" tabindex="1">Skip to main content</a>
    <div class="l-page">
  <div class="l-world-messages">
      <div class="l-region l-region--world-messages">
    <div class="google-tag-manager"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXT3Z3" tabindex="-1" title="Google Tag Manager for Analytics"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KXT3Z3');</script><!-- End Google Tag Manager --></div>  </div>
  </div>

  <div class="l-world-page">
    <nav class="l-world-header" role="banner">
      <div class="l-world-sitenav-search">
          <div class="l-world-logo">
              <div class="l-region l-region--world-logo">
    <h2 class="element-invisible">Site menu, logo, and search</h2>
<div class="panel-pane pane-block pane-menu-menu-uu-world-logo-header">
            <ul class="menu"><li class="first last leaf"><a href="/" title="UU World: liberal religion and life" class="world-logo-header"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">UU World: liberal religion and life</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-search">
              <div class="l-region l-region--world-search">
    <div id="google-search" class="panel-pane pane-custom pane-15">
            <script>
  (function() {
    var cx = '007175923080295419477:fjrpqhyopuq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only  enableHistory="true" queryParameterName="as_q"></gcse:searchbox-only>    </div>
<div class="panel-pane pane-block pane-menu-menu-uu-world-search-icon">
            <ul class="menu"><li class="first last leaf type-page"><a href="/search" title="Search UU World" class="world-search-icon"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/search.png" /><span class="element-invisible">Search</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-sitenav">
              <div class="l-region l-region--world-navigation">
    <input type="checkbox" id="world-sitenav-toggle" role="button" title="Open/Close Menu">
<label for="world-sitenav-toggle" onclick="" class="world-sitenav-toggle"><span title="Open Menu" class="world-sitenav-open"><span class="bar"></span><span class="bar"></span><span class="bar"></span> <span class="world-sitenav-text">Menu</span></span><span title="Close Menu" class="world-sitenav-close">X <span class="world-sitenav-text">Close</span></span></label><div class="l-world-sitenav-container"><div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-c5e669f816154a52ebeb85b4182b54a6">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/spring-2020">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/spring-2020" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2020 UUA; Cover art © Smartboy10/iStock">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uuworld-spring2020.jpg?itok=y-Q-lqpP&amp;timestamp=1581434295 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295" alt="Cover of Spring 2020 UU World Magazine. On the cover is an illustration of multicolored hands placing ballots in a ballot box. Feature article title: ‘UU the Vote’ Mobilizes For a Decisive Election" title="© 2020 UUA; Cover art © Smartboy10/iStock" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/spring-2020">Spring 2020</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-custom pane-14">
            <h3 class="element-invisible">Site menu</h3>
    </div>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-2 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles/traffic-report-spring-2011#">Close</a></li>
</ul></div>
    </div>
  </div>
          </div>
        </div>
    </nav>

    <div class="l-world-share-wrapper">
      <div class="l-world-share">
          <div class="l-region l-region--world-share">
    <h3 class="element-invisible">Share or print menu</h3>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-share-icons">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-share-icons-1 menu-name-menu-uu-world-share-icons parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-7931"><a href="mailto:?subject=Media Roundup: We need more voices out here - UUWorld.org&amp;body=https://www.uuworld.org/articles/media-roundup-2020-06-02" title="Share this page by email." id="share-icon-em"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Email</span></a></li>
<li class="leaf menu-mlid-7911"><a href="http://www.facebook.com/sharer/sharer.php" title="Share this page on Facebook." id="share-icon-fb"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Facebook</span></a></li>
<li class="leaf menu-mlid-36201"><a href="http://twitter.com/intent/tweet" title="Share this page on Twitter." id="share-icon-tw"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Twitter</span></a></li>
<li class="leaf menu-mlid-7896"><a href="https://www.tumblr.com/widgets/share/tool" title="Share this page on Tumblr." id="share-icon-tumblr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Tumblr</span></a></li>
<li class="last leaf menu-mlid-7936 share-icon-pr"><a href="/print" title="Get a print-friendly version of this page." id="share-icon-pr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Print-friendly Page</span></a></li>
</ul></div>
    </div>
  </div>
      </div>
      <div class="l-world-wrapper">
          <div class="l-region l-region--world-wrapper">
    <nav><a id="main-content" tabindex="0" class="element-invisible" href="#main-content">Main Content</a></nav><div class="panel-pane pane-page-content">
            <div class="l-page">
  <main>

    <div class="l-world-title-image">
      <div class="l-world-title-image">
          <div class="l-region l-region--world-title-image">
    <div class="view view-uu-world-breadcrumbs view-id-uu_world_breadcrumbs view-display-id-block view-dom-id-b571354b8033d341b2d4fd7184097fc0">
            <div class="view-header">
      <h2 class="element-invisible">You are here</h2>    </div>
  
  
  
      <div class="view-content clearfix">
      <ul class="breadcrumb">  <li>  
          <a href="/">Home</a>        </li><li>  
          <a href="/blog">Blog</a>        </li><li>  
          Media Roundup: We need more voices out here  </li>
</ul>    </div>
  
  
  
  
  
  
</div><div class="panel-pane pane-uua-multi-prevnext-pane uua-multi-prevnext-links-short">
            <a href="/articles/blog-roundup-2020-05-29" title="Interdependent Web: ‘Safe’ is not the only thing we live for" class="prevnext-previous">Previous</a>    </div>
<div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-panel-pane-2">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-panel_pane_2 view-dom-id-3212c50ec2b573b7376fda6afe2f86c1">
        
  
  
      <div class="view-content clearfix">
        <div class="department-3921">
      
  <h1>        Media Roundup: We need more voices out here  </h1>  
  <div class="article-item-teaser">        <p><span><span>A weekly guide to stories about Unitarian Universalists from other media sources</span></span></p>  </div>  
          <div class="article-item-meta">    
  <span class="all-caps-link-color">        <a href="/authors/4726">Heather Christensen</a>  </span>      |  
  <span class="all-caps-link-color">        <span class="date-display-single">6/2/2020</span>  </span>  
          </div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
      </div>
    </div>

    <div class="l-world-article-sidebar">
      <div class="l-world-article">
          <div class="l-region l-region--world-article">
    <div class="panel-pane pane-node-content">
            <div role="article" class="node node--article department-3921 node--full node--article--full" itemscope="" itemtype="https://www.schema.org/Article">
<div class="article-item-body" itemprop="articleBody">

  
    <div class="element-invisible" itemprop="name">
      Media Roundup: We need more voices out here    </div>

          <div class="element-invisible" itemprop="headline">
        
  Media Roundup: We need more voices out here      </div>
    
          <div class="element-invisible" itemprop="author">
        
  <a href="/authors/4726" class="person person-4726 entityreference">Heather Christensen</a>      </div>
    
          <div class="element-invisible" itemprop="datePublished">
        
  <span class="date-display-single">6/2/2020</span>      </div>
    
    <div class="element-invisible">
      <span itemprop="isPartOf">UU World Magazine
              </span>, published by the <span itemprop="publisher">Unitarian Universalist Association</span>
    </div>

          <div class="element-invisible" itemprop="articleSection">
        
  <a href="/blog">Blog</a>      </div>
    
    
          <div class="element-invisible" itemprop="keywords">
        
  News      </div>
    
  
  <div itemprop="text">

    
          
  <div class="ad-space">&nbsp;</div>

<p>Amanda Schuber, a member of the UU Church of Huntsville, Alabama, speaking at an event organized to protest the death of George Floyd, said, “<a href="https://www.rocketcitynow.com/article/news/local/leaders-of-faith-protest-the-killing-of-george-floyd/525-bb75867d-10b1-474a-bc88-86e566525577">We need more voices out here</a>. We need to be out here every day if we have to—to continue to say this is not our America. This is not the country we want to live in where Black and Brown bodies are not valued as much as other bodies.” (<cite>Rocket City Now</cite>, May 30)</p>

<p>Amaryllis Charles, a recent high school graduate, was among those who joined a protest at Universalist-Unitarian Church in Waterville, Maine. “<a href="https://www.centralmaine.com/2020/06/01/hundreds-line-waterville-streets-to-protest-racism-in-aftermath-of-minneapolis-mans-death/">I am angry and I am hurt</a>,” she said. “These are Black people that look like me being killed in the streets, and the people who are doing it aren’t being held accountable.” (<cite>Central Maine</cite>, June 1)</p>

<p>Speaking at a public witness event outside All Souls UU Congregation in New London, Connecticut, the Rev. Carolyn Patierno said members of her congregation have been holding witness events for the Black Lives Matter movement for five years and were “out there to raise their voices in solidarity for those who are victims to systems of violence. We understand this to be a moment where we are <a href="https://www.theday.com/article/20200529/NWS01/200529402">compelled to speak up</a>.”&nbsp;(<cite>The Day</cite>, May 29)</p>

<p>UU Charlie Woods helped organize&nbsp;Foxboro Stand-Out for George Floyd and Social Justice this past Sunday afternoon in Foxboro, Massachusetts. “Some people have the perception that in suburbs we are not going to come out and sit quiet in our homes, so it’s really nice to see people willing to come out and stand-out for <a href="https://www.thesunchronicle.com/foxboro_reporter/news/local_news/stand-out-held-at-foxboro-common-to-protest-racial-injustice-following-death-of-george-floyd/article_ddc3088c-1a17-5b3d-97e4-c974d9b2b94e.html">the cause against racial injustice</a>,” Woods said. (<cite>The Sun Chronicle</cite>, June 1)</p>

<h5>Michigan church’s new minister is first woman and person of color to fill role</h5>

<p>UU minister&nbsp;the Rev. Mariela Pérez-Simons&nbsp;will serve as the new senior minister of Fountain Street Church in Grand Rapids, Michigan. Pérez-Simons is the first woman, and the first person of color to serve in that role since the church’s founding in 1869. “There is a place for the liberal church in America—<a href="https://www.mlive.com/news/grand-rapids/2020/06/fountain-street-churchs-new-senior-minister-is-the-first-woman-and-person-of-color-in-the-role.html">churches that provide a place to ask questions</a>,” Pérez-Simons said in a statement. (<cite>MLive</cite>, June 1)</p>    
    
    
    


    
  </div>

</div>
</div>

    </div>
<div class="panel-pane pane-custom pane-1 facebook-like">
            <p><iframe frameborder="0" scrolling="no" src="//www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/media-roundup-2020-06-02" style="border:none; width:100%; height:62px" title="Like this on Facebook"><a href="https://www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/media-roundup-2020-06-02&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;">Like this on Facebook</a></iframe></p>    </div>
  </div>
      </div>
      <div class="l-world-sidebar">
          <div class="l-region l-region--world-sidebar">
    <div class="ad-container-page" id="ad-container-sidebar-1">
<h2 class="ad-header">Advertising</h2>

<div id="ad-1-sidebar">&nbsp;</div>
</div>
<div id="email-form-sidebar" class="panel-pane pane-block pane-uua-world-subscribe-uua-world-subscription-form">
          <h2 class="pane-title">Newsletter</h2>
        <form method="POST" action="https://uua874.activehosted.com/proc.php" id="_form_1368_" class="_form_1368_" novalidate>
    <label for="ac_email">Sign up for UU World’s free email newsletter: <span class="form-required" title="This field is required.">*</span></label>
  <div class="form-flex">
    <input type="hidden" name="u" value="1368" />
    <input type="hidden" name="f" value="1368" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />

    <input type="text" id="ac_email" name="email" required/>

    <input type="submit" id="_form_1368_submit" title="Subscribe by email." value="Subscribe">
  </div></form>    </div>
<div class="ad-container-page sticky2" id="ad-container-sidebar-2">
<h2 class="ad-header">Advertising</h2>

<div id="ad-2-sidebar">&nbsp;</div>
</div>
<div class="ad-container-page" id="ad-container-page-2">
<h2 class="ad-header">Advertising</h2>
<div id="ad-2-page">&nbsp;</div>
</div>
  </div>
      </div>
      <div class="l-world-article-footer">
          <div class="l-region l-region--world-article-footer">
    <div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-author">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-author view-dom-id-02244fbc97a2db284b6b155aea7f7468">
            <div class="view-header">
      <h2 class="element-invisible">Author(s)</h2>    </div>
  
  
  
      <div class="view-content clearfix">
        <h3>4726</h3>
  <div>
      
  <div class="author-item-bio">        <div class="author-item-photo"><a href="/authors/4726" title="Heather Christensen"><img src="https://www.uua.org/sites/live-new.uua.org/files/heatherchristensen300.jpg" title="Heather Christensen" alt="Heather Christensen" /></a></div>
<div class="author-item-teaser">
<a href="/authors/4726">Heather Christensen</a>
<p>The Rev. Heather Christensen writes “<a href="http://www.uuworld.org/hashtag/blogroundup">The Interdependent Web</a>,”&nbsp;<em>UU World’</em>s weekly guide to Unitarian Universalist blogs. She lives with her partner Liesl and their two young children in Bellingham, Washington.</p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-views pane-uu-world-tagged-terms">
            <div class="view view-uu-world-tagged-terms view-id-uu_world_tagged_terms view-display-id-tagged view-dom-id-f0f7d8086fcdd8b42dfdbc4c20eec9ca">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Department: </h2>      <a rel="nofollow" href="/blog">Blog</a>  </div>  
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Tagged: </h2>      <a rel="nofollow" href="/topics/news">News</a>, <a rel="nofollow" href="/hashtag/blacklivesmatter">#BlackLivesMatter</a>, <a rel="nofollow" href="/hashtag/mediaroundup">#mediaroundup</a>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-uua-multi-prevnext-pane uua-multi-prevnext-links-full">
            <a href="/articles/blog-roundup-2020-05-29" title="Interdependent Web: ‘Safe’ is not the only thing we live for" class="prevnext-previous">PREVIOUS: Interdependent Web: ‘Safe’ is not the only thing we live for</a>    </div>
<div class="article-item-related"><div class="panel-pane pane-views-panes pane-uu-world-content-article-feature-displays-related">
          <h2 class="pane-title">Related</h2>
        <div class="view view-uu-world-content-article-feature-displays view-id-uu_world_content_article_feature_displays view-display-id-related view-dom-id-f1a42f93c6c1325396c1ad14b7108916">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3 class="element-invisible">        Media Roundup: UU congregations remain open—virtually  </h3>  
          <div class="world-bucket department-3921">    
              
  <p class="world-bucket-title">        <a href="/articles/media-roundup-2020-05-26">Media Roundup: UU congregations remain open—virtually</a>  </p>  
  <div class="world-bucket-teaser">        <p>A weekly guide to stories about Unitarian Universalists from other media sources</p>  </div>  
  <span class="all-caps-link">        <a href="/authors/4726">Heather Christensen</a>  </span>  
          </div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-views-panes pane-uu-world-content-article-feature-displays-related2">
          <h2 class="pane-title">&nbsp;</h2>
        <div class="view view-uu-world-content-article-feature-displays view-id-uu_world_content_article_feature_displays view-display-id-related2 view-dom-id-4f3d66ec0e5b077c36de81191f35da2f">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3 class="element-invisible">        Media Roundup: Choosing creative safety over risky return to &#039;normal&#039;  </h3>  
          <div class="world-bucket department-3921">    
              
  <p class="world-bucket-title">        <a href="https://www.uuworld.org/articles/media-roundup-2020-05-19">Media Roundup: Choosing creative safety over risky return to &#039;normal&#039;</a>  </p>  
  <div class="world-bucket-teaser">        <p><span><span>A weekly guide to stories about Unitarian Universalists from other media sources</span></span></p>  </div>  
  <span class="all-caps-link">        <a href="/authors/4726">Heather Christensen</a>  </span>  
          </div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
</div>  </div>
      </div>
    </div>

  </main>
</div>
    </div>
  </div>
      </div>
    </div>

    <footer class="l-world-footer" role="contentinfo">
      <div class="l-world-footnav">
        <div class="l-world-footnav-cover">
            <div class="l-region l-region--world-footnav-cover">
    <div class="panel-pane pane-custom pane-9">
            <h2 class="element-invisible">Duplicate site menu before footer</h2>
<p><a href="#footer" class="element-invisible element-focusable">Skip to footer</a></p>    </div>
<div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-b96baa18878bcc943e57785bb163fd42">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/spring-2020">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/spring-2020" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2020 UUA; Cover art © Smartboy10/iStock">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uuworld-spring2020.jpg?itok=y-Q-lqpP&amp;timestamp=1581434295 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295" alt="Cover of Spring 2020 UU World Magazine. On the cover is an illustration of multicolored hands placing ballots in a ballot box. Feature article title: ‘UU the Vote’ Mobilizes For a Decisive Election" title="© 2020 UUA; Cover art © Smartboy10/iStock" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/spring-2020">Spring 2020</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
        </div>
        <div class="l-world-uua-logo">
            <div class="l-region l-region--world-uua-logo">
    <div class="panel-pane pane-block pane-menu-menu-uu-world-footer-uua-logo">
            <ul class="menu"><li class="first last leaf"><a href="http://www.uua.org" title="Published by the Unitarian Universalist Association" class="footer-uua-logo"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer.png" /><span class="element-invisible">Published by the UUA</span></a></li>
</ul>    </div>
  </div>
        </div>
        <div class="l-world-footnav-sitenav">
            <div class="l-region l-region--world-footnav-sitenav">
    <div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-1 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles/traffic-report-spring-2011#">Close</a></li>
</ul></div>
    </div>
  </div>
        </div>
      </div>
      <div class="l-world-footnav-copyright">
          <div class="l-region l-region--world-footnav-copyright">
    <a id="footer" tabindex="0" class="element-invisible">Footer</a>
<h2 class="element-invisible">Site footer</h2><div class="panel-pane pane-block pane-uua-world-mini-panels-world-copyright">
            <div class="panel-pane"><div class="uua-logo-small"><a class="footer-uua-logo-small" href="http://www.uua.org" title="Published by the Unitarian Universalist Association"><img alt="Published by the Unitarian Universalist Association" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer_small.png" /></a></div>

<div class="fine-print" itemscope="" itemtype="http://schema.org/Organization">
<p class="contact-info"><span itemprop="name"><em>UU World</em> Magazine</span> | <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">24 Farnsworth Street</span>, <span itemprop="addressLocality">Boston</span> <abbr itemprop="addressRegion" title="Massachusetts">MA</abbr> <span itemprop="postalCode">02210-1409</span></span> | <span itemprop="telephone">(617) 948-6502</span></p>

<p class="copyright">© <span itemprop="copyrightYear">1996-2020</span> <a href="http://www.uua.org">Unitarian Universalist Association</a>. All rights reserved. <a href="/about/privacypolicy">Privacy policy</a>. <a href="/sitemap">Site map</a>.</p>
</div></div>    </div>
<div class="panel-pane pane-custom pane-7">
            <p class="fine-print login-link"><a href="/user" id="login-redirect">Staff login</a></p>
    </div>
  </div>
      </div>
    </footer>
    <div class="l-world-cms-messages">
          </div>
  </div>

</div>
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_yN3tBw7VtyijNjgVVP_d_exHf8-Wuj3MI41XdJAwNNo.js"></script>
</body>
</html>
