<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
  <title>An unshakeable desire: Dr. Glen Thomas Rideout’s music ministry. | UU World Magazine</title>
  <meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//assets.uuworld.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//assets.uuworld.org" />
<![endif]-->
<meta http-equiv="cleartype" content="on" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta name="MobileOptimized" content="width" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-114x114.png" sizes="114x114" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-precomposed.png" />
<link rel="shortcut icon" href="https://www.uuworld.org/sites/all/themes/uu_world/images/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="Dr. Glen Thomas Rideout’s music ministry." />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.uuworld.org/articles/rideout-profile" />
<link rel="shortlink" href="https://www.uuworld.org/node/21341" />
<meta property="fb:admins" content="uuworld" />
<meta property="fb:app_id" content="490644088011078" />
<meta property="og:site_name" content="UU World Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.uuworld.org/articles/rideout-profile" />
<meta property="og:title" content="An unshakeable desire: Dr. Glen Thomas Rideout’s music ministry." />
<meta property="og:description" content="Dr. Glen Thomas Rideout’s music ministry." />
<meta property="og:updated_time" content="2020-11-17T09:34:23-05:00" />
<meta property="og:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/glen-thomas-rideout.jpg" />
<meta property="og:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/logo_share.png" />
<meta name="twitter:site" content="@UUWorld" />
<meta name="twitter:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/glen-thomas-rideout.jpg" />
<meta property="article:published_time" content="2020-09-01T08:00:00-04:00" />
<meta property="article:modified_time" content="2020-11-17T09:34:23-05:00" />
<link rel="alternate" type="application/atom+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/rss+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/atom+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/rss+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/atom+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
<link rel="alternate" type="application/rss+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
  <link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_oDmWO3UOPplocVy6eYT0isUhGCNs2MUsoKWt14HGx2g.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_XmZhJ5AxXLvDxYZilUYKvAxEEMuSY2xKkoZOjKALEEc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_Te6MOMupzaK-j2wQxgyk-cREyQyyPFUzr8itqsr03ms.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_ec7NawPR4LKSIkzea8FTNi3rDN4igPyuY5fdKI7IuJQ.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_o_zKrM4GBFJBUKdnjpcDfQbgd30KHQoN545NTStpJTM.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_CY8p3NLAHIwpIdh-CFL1cZ_VTv1lPxrefYZP3msctec.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_AH6kb6k6KINb-CgwEZ2TROAVgr3qdhYdZSzWqBZDR_0_uu_world.ie8.css.css" media="all" />
<![endif]-->
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_6DQs8KEe_-iFp_LRuwf9H6Bkm9v9NRbBOVS5rj2_tmA.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_6j6qgf1czki6wUbrnSZLN0K5x6xR8QPYCH2XxKvEQ50.js"></script>
<script>document.createElement( "picture" );</script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_agRTZZQdEy56XTRcxjcncix1oueyiD-elmRd5hUsahE.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_X7TEXkgffdF4Pq1aCfS8OOnillkNHZuyIEViOOj0wzo.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":""});</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-21341 node-type-article  branding-teal color- logo-uua      comments-closed section-articles">
  <a href="#main-content" class="element-invisible element-focusable" tabindex="1">Skip to main content</a>
    <div class="l-page">
  <div class="l-world-messages">
      <div class="l-region l-region--world-messages">
    <div class="google-tag-manager"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXT3Z3" tabindex="-1" title="Google Tag Manager for Analytics"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KXT3Z3');</script><!-- End Google Tag Manager --></div>  </div>
  </div>

  <div class="l-world-page">
    <nav class="l-world-header" role="banner">
      <div class="l-world-sitenav-search">
          <div class="l-world-logo">
              <div class="l-region l-region--world-logo">
    <h2 class="element-invisible">Site menu, logo, and search</h2>
<div class="panel-pane pane-block pane-menu-menu-uu-world-logo-header">
            <ul class="menu"><li class="first last leaf"><a href="/" title="UU World: liberal religion and life" class="world-logo-header"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">UU World: liberal religion and life</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-search">
              <div class="l-region l-region--world-search">
    <div id="google-search" class="panel-pane pane-custom pane-11">
            <script>
  (function() {
    var cx = '007175923080295419477:fjrpqhyopuq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only  enableHistory="true" queryParameterName="as_q"></gcse:searchbox-only>    </div>
<div class="panel-pane pane-block pane-menu-menu-uu-world-search-icon">
            <ul class="menu"><li class="first last leaf type-page"><a href="/search" title="Search UU World" class="world-search-icon"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/search.png" /><span class="element-invisible">Search</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-sitenav">
              <div class="l-region l-region--world-navigation">
    <input type="checkbox" id="world-sitenav-toggle" role="button" title="Open/Close Menu">
<label for="world-sitenav-toggle" onclick="" class="world-sitenav-toggle"><span title="Open Menu" class="world-sitenav-open"><span class="bar"></span><span class="bar"></span><span class="bar"></span> <span class="world-sitenav-text">Menu</span></span><span title="Close Menu" class="world-sitenav-close">X <span class="world-sitenav-text">Close</span></span></label><div class="l-world-sitenav-container"><div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-a355cab0b11ed8e0cd1ec68bae3388dd">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/spring-2020">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/spring-2020" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2020 UUA; Cover art © Smartboy10/iStock">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uuworld-spring2020.jpg?itok=y-Q-lqpP&amp;timestamp=1581434295 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295" alt="Cover of Spring 2020 UU World Magazine. On the cover is an illustration of multicolored hands placing ballots in a ballot box. Feature article title: ‘UU the Vote’ Mobilizes For a Decisive Election" title="© 2020 UUA; Cover art © Smartboy10/iStock" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/spring-2020">Spring 2020</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-custom pane-10">
            <h3 class="element-invisible">Site menu</h3>
    </div>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-2 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded active-trail active menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse" class="active-trail active-trail">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles#">Close</a></li>
</ul></div>
    </div>
  </div>
          </div>
        </div>
    </nav>

    <div class="l-world-share-wrapper">
      <div class="l-world-share">
          <div class="l-region l-region--world-share">
    <h3 class="element-invisible">Share or print menu</h3>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-share-icons">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-share-icons-1 menu-name-menu-uu-world-share-icons parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-7931"><a href="mailto:?subject=An unshakeable desire: Dr. Glen Thomas Rideout’s music ministry. - UUWorld.org&amp;body=https://www.uuworld.org/articles/rideout-profile" title="Share this page by email." id="share-icon-em"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Email</span></a></li>
<li class="leaf menu-mlid-7911"><a href="http://www.facebook.com/sharer/sharer.php" title="Share this page on Facebook." id="share-icon-fb"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Facebook</span></a></li>
<li class="leaf menu-mlid-36201"><a href="http://twitter.com/intent/tweet" title="Share this page on Twitter." id="share-icon-tw"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Twitter</span></a></li>
<li class="leaf menu-mlid-7896"><a href="https://www.tumblr.com/widgets/share/tool" title="Share this page on Tumblr." id="share-icon-tumblr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Tumblr</span></a></li>
<li class="last leaf menu-mlid-7936 share-icon-pr"><a href="/print" title="Get a print-friendly version of this page." id="share-icon-pr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Print-friendly Page</span></a></li>
</ul></div>
    </div>
  </div>
      </div>
      <div class="l-world-wrapper">
          <div class="l-region l-region--world-wrapper">
    <nav><a id="main-content" tabindex="0" class="element-invisible" href="#main-content">Main Content</a></nav><div class="panel-pane pane-page-content">
            <div class="l-page">
  <main>

    <div class="l-world-title-image">
      <div class="l-world-title-image">
          <div class="l-region l-region--world-title-image">
    <div class="view view-uu-world-breadcrumbs view-id-uu_world_breadcrumbs view-display-id-block view-dom-id-e5f74cece33302d6a49dcad15347c226">
            <div class="view-header">
      <h2 class="element-invisible">You are here</h2>    </div>
  
  
  
      <div class="view-content clearfix">
      <ul class="breadcrumb">  <li>  
          <a href="/">Home</a>        </li><li>  
          <a href="/department/life">Life</a>        </li><li>  
          An unshakeable desire  </li>
</ul>    </div>
  
  
  
  
  
  
</div><div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-panel-pane-2">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-panel_pane_2 view-dom-id-47d228f438906095ddc50445d1074bf7">
        
  
  
      <div class="view-content clearfix">
        <div class="department-101">
      
  <h1>        An unshakeable desire  </h1>  
  <div class="article-item-teaser">        <p>Dr. Glen Thomas <span>Rideout’s music ministry.</span></p>  </div>  
          <div class="article-item-meta">    
  <span class="all-caps-link-color">        <a href="/authors/1246">Elaine McArdle</a>  </span>      |  
  <span class="all-caps-link-color">        <span class="date-display-single">11/17/2020</span>  </span>  
          </div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-entity-field pane-node-field-bundle-pre-title">
            
<div class="paragraphs-items paragraphs-items-field-bundle-pre-title paragraphs-items-field-bundle-pre-title-full paragraphs-items-full" class="paragraphs-items paragraphs-items-field-bundle-pre-title paragraphs-items-field-bundle-pre-title-full paragraphs-items-full">
  
  <div class="field--bundle-pre-title">
    <figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2020 Glen Thomas Rideout">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1040_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=gMMiH8Or&amp;timestamp=1597772305 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_2080_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=ZtbpoezF&amp;timestamp=1597772305 2x" media="(min-width: 70em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=P_r3IgoC&amp;timestamp=1597772305 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1920_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=BqXzP-5U&amp;timestamp=1597772305 2x" media="(min-width: 50em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_640_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=wf0BHcUc&amp;timestamp=1597772305 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1280_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=BCO_0GtK&amp;timestamp=1597772305 2x" media="(min-width: 30em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_480_wide/public/glen-thomas-rideout.jpg?itok=4Px1jx1f&amp;timestamp=1597772305 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=P_r3IgoC&amp;timestamp=1597772305 2x" media="(min-width: 1em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide_no_upscale/public/glen-thomas-rideout.jpg?itok=P_r3IgoC&amp;timestamp=1597772305" alt="Dr. Glen Thomas Rideout" title="© 2020 Glen Thomas Rideout" />
</picture></div>
  
      <figcaption class="field--caption">
      
  <p>Dr. Glen Thomas Rideout, photographed in his apartment in Ann Arbor, Michigan. (<span>© 2020 </span>Glen Thomas Rideout)</p>    </figcaption>
  
</figure>
  </div>
</div>
    </div>
  </div>
      </div>
    </div>

    <div class="l-world-article-sidebar">
      <div class="l-world-article">
          <div class="l-region l-region--world-article">
    <div class="panel-pane pane-node-content">
            <div role="article" class="node node--article department-101 node--full node--article--full" itemscope="" itemtype="https://www.schema.org/Article">
<div class="article-item-body" itemprop="articleBody">

  
    <div class="element-invisible" itemprop="name">
      An unshakeable desire: Dr. Glen Thomas Rideout’s music ministry.    </div>

          <div class="element-invisible" itemprop="headline">
        
  An unshakeable desire      </div>
    
          <div class="element-invisible" itemprop="author">
        
  <a href="/authors/1246" class="person person-1246 entityreference">Elaine McArdle</a>      </div>
    
          <div class="element-invisible" itemprop="datePublished">
        
  <span class="date-display-single">9/1/2020</span>      </div>
    
    <div class="element-invisible">
      <span itemprop="isPartOf">UU World Magazine
                                </span>, published by the <span itemprop="publisher">Unitarian Universalist Association</span>
    </div>

          <div class="element-invisible" itemprop="articleSection">
        
  <a href="/department/life">Life</a>      </div>
    
    
          <div class="element-invisible" itemprop="keywords">
        
  Music in Worship      </div>
    
  
  <div itemprop="text">

    
          
  <div class="ad-space">&nbsp;</div>

<p><span class="drop-cap">M</span>usic is less of a calling and “more like an impulse, an unshakeable desire, an obsession—something ruddier like that,” says Dr. Glen Thomas Rideout, who is director of worship and music at <a href="https://uuaa.org/">First Unitarian Universalist Congregation of Ann Arbor</a>, Michigan, where he has served since 2007.</p>

<p>A musician, writer, teacher, and theologian, Rideout was choir director for the Unitarian Universalist Association’s 2016 General Assembly in Columbus, Ohio, where he partnered with the Rev. Nancy McDonald Ladd to write the <a href="https://www.uua.org/ga/past/2016/worship/sunday">Sunday worship</a>.</p>

<p>“Dr. Rideout’s ministry is a revolutionary gift for Unitarian Universalism,” says DeReau K. Farrar, director of music at First Unitarian Church of Portland, Oregon, and president of the <a href="https://www.auumm.org/">Association of UU Music Ministries</a>, of which Rideout is a member. “Not only does he bring the wholeness of his fully Black and fully queer self into every space, he is an impeccable musician, and an uncompromising pastor. Dr. Rideout defines for us what worship might look, sound, and feel like when we invest trust in our music leaders—trust that freeing them to bring their holistic knowledge and experience indeed sanctifies us all.”</p>

<p>Born into a “huge, huge family” in Baltimore, Maryland, Rideout was about 8 years old when he taught himself piano by “fooling around” on a little keyboard at his aunt’s house. His grandmother later urged him to play music at the small Pentecostal church she attended and to start preaching. By high school he had fully embraced both music ministry and preaching.</p>

<p>“It was the introvert showman’s dream!” recalls Rideout. “I was smart, I was insightful, I had some wisdom, and I could make interesting connections between things that people were interested in.” At the time a “very, very deeply to my core” Christian practitioner in the tradition of Black Christianity, he regarded his service as a way to give back not just to God but to the people who loved him and supported his aspirations.</p>

<p>“I still do ministry work through an appreciation for the goodness of God—it’s just that God has expanded, and the people of God are less a select crew of the ‘right believers,’” he says. God now also means “an appreciation of waking up even one day, let alone for thirty-four years, waking up and seeing a world I don’t deserve, that I haven’t earned for any particular reason yet is incredibly beautiful and presents itself to me to inhabit air and breathe like it presents to every other thing breathing.”</p>

<p>Rideout’s gifts have been recognized and supported by teachers throughout his life. His high school music teacher spotted Rideout’s gift for conducting—“breath in your hands,” is the way he described Rideout. At Vanderbilt University, Rideout majored in voice with a focus on recitals, excellent preparation for his current focus on worship planning. Recitals are “putting together small pieces of music not necessarily related to each other&nbsp;.&nbsp;.&nbsp;. to achieve a larger thematic goal and to use art to inspire, to enlighten and awaken people, and cause goodness to their day,” he explains.</p>

<p>At Vanderbilt he created and conducted a student choir and won the 2013 National Student Conducting Competition. Before the age of 30, he earned a master’s and PhD at the University of Michigan in Ann Arbor, which had the nation’s top program in conducting.</p>    
          <div class="pane-node-field-bundle-after">
        
<div class="paragraphs-items paragraphs-items-field-bundle-after paragraphs-items-field-bundle-after-full paragraphs-items-full" class="paragraphs-items paragraphs-items-field-bundle-after paragraphs-items-field-bundle-after-full paragraphs-items-full">
  
  <div  class="entity entity-paragraphs-item paragraphs-item-aside ">
      <div class="image-left-50">
      <hr class="bundle-hr-top">
    <aside>
              
  <p>The spoken word and logic ‘don’t get us all the way to understanding just about anything,’ Rideout says.&nbsp;‘Can we begin to take the journey toward full understanding?’</p>          </aside>
    <hr class="bundle-hr-bottom">
      </div>
  </div>
  <div class="entity entity-paragraphs-item paragraphs-item-text " class="entity entity-paragraphs-item paragraphs-item-text ">
  <div class="content">
    
  <p>Looking for a church gig to earn money, he stumbled upon the UU congregation in Ann Arbor. “I’d never heard of these people. I looked up the Wikipedia definition and it was horrifying to me!” he says with a laugh. But by then he’d come out as gay and “was pretty bitter with the church of my childhood anyway.” Unitarian Universalism’s support of gay and genderqueer people “was like nothing I had seen defined as church,” he says. “I became essentially not just a guy taking a job but a person who wanted to help these people do what they did.”</p>

<p>After a year as interim music minister, Rideout became worship and music director. He directs the music program and helps lead the congregation in “building its voice, as we call&nbsp;it,” and manages the worship program in partnership with&nbsp;the Rev. Manish Mishra-Marzetti. “We create liturgy from scratch every week and tailor those things to the theme of the day,” says Rideout, and since the pandemic, he finds himself “directing a TV show every week.” (See:&nbsp;<a href="/articles/music-programs-covid">Music programs find challenges, creativity in move online</a>)</p>

<hr />
<p><span class="drop-cap">M</span>usic, an expression of the ineffable, is essential to spirituality and worship, Rideout says. Yet Unitarian Universalism, “founded by people who use written word as power tools,” is overly reliant on intellectualism and a sermon-centric model of worship, he says, which discourages meaningful cultural interchange and the contributions of people with different life experiences. Overcoming the faith’s toughest challenges, including dismantling white supremacy within its own ranks, will require something beyond an intellectual approach.</p>

<p>“We’re not going to win any ‘debate’ about Black and Brown people feeling oppressed, even in their spiritual homes, because it’s not a conversation that can be expressed fully in English,” Rideout says. “It has to be dealt with through things like tears and emotional intelligence and processing and maturity—and it has to look like UU worship having a standard practice of lamentation or contrition or asking each other for forgiveness.”</p>

<p>Increasingly, UU congregations are recognizing the essential role of music in worship, he believes, so “it is no surprise that now the musicians are being called upon to lead in ways they never have before, because we are starting to understand we cannot articulate this through speaking to each other.” The spoken word and logic “don’t get us all the way to understanding just about anything. Can we begin to take the journey toward full understanding? That’s a more humble course than America and Unitarian Universalism have ever wanted to dig into, because it starts with admitting that your brain cannot figure out everything.” As musicians and music directors become, necessarily, a more integral part of UU worship, they are seeking more recognition and appropriate compensation, he adds.</p>

<p>“UUism is both starting to relinquish the centrality of intellectualism as the soul center and trying to welcome emotionality and spiritual intuition into the center of the way we understand&nbsp;things,” Rideout says. “Right on top of that, there’s a conversation&nbsp;about white supremacy, which places so much value on things like academics and science and&nbsp;the intellect figuring out things—whereas Black and Brown American cultures, especially, tend to be so much more rooted in things like intuition and the&nbsp;value of feelings and the necessity of singing as an expression.”</p>

<p class="last-graph">“And it’s no wonder that musicians have responded with, ‘Hey, we can help with that, we’re actually the ministers who do that, bring us in!’” he says. “That’s why musicians need to be in these positions of ministerial authority culturally, because this world needs to be given a shot at impressing upon the people how important it is to live and feel our way into these sorts of solutions.”</p>  </div>
</div>
</div>
      </div>
    
    
    


    
  </div>

</div>
</div>

    </div>
<div class="panel-pane pane-custom pane-1 facebook-like">
            <p><iframe frameborder="0" scrolling="no" src="//www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/rideout-profile" style="border:none; width:100%; height:62px" title="Like this on Facebook"><a href="https://www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/rideout-profile&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;">Like this on Facebook</a></iframe></p>    </div>
  </div>
      </div>
      <div class="l-world-sidebar">
          <div class="l-region l-region--world-sidebar">
    <div class="ad-container-page" id="ad-container-sidebar-1">
<h2 class="ad-header">Advertising</h2>

<div id="ad-1-sidebar">&nbsp;</div>
</div>
<div id="email-form-sidebar" class="panel-pane pane-block pane-uua-world-subscribe-uua-world-subscription-form">
          <h2 class="pane-title">Newsletter</h2>
        <form method="POST" action="https://uua874.activehosted.com/proc.php" id="_form_1368_" class="_form_1368_" novalidate>
    <label for="ac_email">Sign up for UU World’s free email newsletter: <span class="form-required" title="This field is required.">*</span></label>
  <div class="form-flex">
    <input type="hidden" name="u" value="1368" />
    <input type="hidden" name="f" value="1368" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />

    <input type="text" id="ac_email" name="email" required/>

    <input type="submit" id="_form_1368_submit" title="Subscribe by email." value="Subscribe">
  </div>
  <p><strong>Please note</strong>: <a href="/subscriptions/emailnewsletter">newsletter on hiatus</a></p>
  </form>    </div>
<div class="ad-container-page sticky2" id="ad-container-sidebar-2">
<h2 class="ad-header">Advertising</h2>

<div id="ad-2-sidebar">&nbsp;</div>
</div>
<div class="ad-container-page" id="ad-container-page-2">
<h2 class="ad-header">Advertising</h2>
<div id="ad-2-page">&nbsp;</div>
</div>
  </div>
      </div>
      <div class="l-world-article-footer">
          <div class="l-region l-region--world-article-footer">
    <div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-author">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-author view-dom-id-7502083de1d6d9bd94a3f6d121a15aba">
            <div class="view-header">
      <h2 class="element-invisible">Author(s)</h2>    </div>
  
  
  
      <div class="view-content clearfix">
        <h3>1246</h3>
  <div>
      
  <div class="author-item-bio">        <div class="author-item-photo"><a href="/authors/1246" title="Elaine McArdle"><img src="https://www.uua.org/sites/live-new.uua.org/files/mcardle_elaine_headshot_20190124.jpg" title="Elaine McArdle" alt="Elaine McArdle" /></a></div>
<div class="author-item-teaser">
<a href="/authors/1246">Elaine McArdle</a>
<p>Elaine McArdle is a <cite>UU World</cite> senior editor and a member of First Unitarian Church in Portland, Oregon. An award-winning journalist with more than 20 years of experience, she has also&nbsp;written for the <cite>Boston Globe</cite>, <cite>Harvard Law Bulletin</cite>, and others.</p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-views pane-uu-world-tagged-terms">
            <div class="view view-uu-world-tagged-terms view-id-uu_world_tagged_terms view-display-id-tagged view-dom-id-1c9e6d962c2fc70b1e354f9dc45e0dac">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Department: </h2>      <a rel="nofollow" href="/department/life">Life</a>  </div>  
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Tagged: </h2>      <a rel="nofollow" href="/spiritual-theme/arts-music">Arts &amp; Music</a>, <a rel="nofollow" href="/spiritual-theme/leadership">Leadership</a>, <a rel="nofollow" href="/topics/music-worship">Music in Worship</a>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="article-item-related"><div class="panel-pane pane-views-panes pane-uu-world-content-article-features-body-revision-recommended">
          <h2 class="pane-title">Recommended</h2>
        <div class="view view-uu-world-content-article-features-body-revision view-id-uu_world_content_article_features_body_revision view-display-id-recommended view-dom-id-fcf6783c4ba455d6560d6c6f702096b1">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3 class="element-invisible">        Music programs find challenges and creativity in move to online worship  </h3>  
          <div class="world-bucket department-106">    
          <div class="world-bucket-img no-line" aria-hidden="true"><a href="https://www.uuworld.org/articles/music-programs-covid"><picture  title="First Unitarian Church of Hamilton">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_320x235/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=9GB0rxSi&amp;timestamp=1595611931 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_640x470/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=ZJDyCWdF&amp;timestamp=1595611931 2x" media="(min-width: 60em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_640x470/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=ZJDyCWdF&amp;timestamp=1595611931 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_1280x940/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=2bRtRzfK&amp;timestamp=1595611931 2x" media="(min-width: 50em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_480x353/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=TODYHrT6&amp;timestamp=1595611931 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_960x705/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=NQuo-9-f&amp;timestamp=1595611931 2x" media="(min-width: 30em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_320x235/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=9GB0rxSi&amp;timestamp=1595611931 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_640x470/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=ZJDyCWdF&amp;timestamp=1595611931 2x" media="(min-width: 1em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/highlight_main_640x470/public/screen_shot_2020-07-24_at_1.24.48_pm.png?itok=ZJDyCWdF&amp;timestamp=1595611931" alt="Screenshot of a video of the First Unitarian Church of Hamilton, Ontario, choir singing virtually, May 3, 2020." title="First Unitarian Church of Hamilton" />
</picture></a></div>    
  <p class="world-bucket-title">        <a href="https://www.uuworld.org/articles/music-programs-covid">Music programs find challenges and creativity in move to online worship</a>  </p>  
  <div class="world-bucket-teaser">        <p>Congregational music programs had to adjust quickly when the coronavirus pandemic forced worship services online. Now many are facing the reality that they might not meet in person again until next spring.</p>  </div>  
  <span class="all-caps-link">        <a href="/authors/1931">Joshua Eaton</a>  </span>      |  
  <span class="all-caps-link">        <span class="date-display-single">7/24/2020</span>  </span>  
          </div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
</div>  </div>
      </div>
    </div>

  </main>
</div>
    </div>
  </div>
      </div>
    </div>

    <footer class="l-world-footer" role="contentinfo">
      <div class="l-world-footnav">
        <div class="l-world-footnav-cover">
            <div class="l-region l-region--world-footnav-cover">
    <div class="panel-pane pane-custom pane-5">
            <h2 class="element-invisible">Duplicate site menu before footer</h2>
<p><a href="#footer" class="element-invisible element-focusable">Skip to footer</a></p>    </div>
<div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-801c9c7b741969c531aad6337d458906">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/spring-2020">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/spring-2020" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2020 UUA; Cover art © Smartboy10/iStock">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uuworld-spring2020.jpg?itok=y-Q-lqpP&amp;timestamp=1581434295 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uuworld-spring2020.jpg?itok=4grjCEgg&amp;timestamp=1581434295" alt="Cover of Spring 2020 UU World Magazine. On the cover is an illustration of multicolored hands placing ballots in a ballot box. Feature article title: ‘UU the Vote’ Mobilizes For a Decisive Election" title="© 2020 UUA; Cover art © Smartboy10/iStock" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/spring-2020">Spring 2020</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
        </div>
        <div class="l-world-uua-logo">
            <div class="l-region l-region--world-uua-logo">
    <div class="panel-pane pane-block pane-menu-menu-uu-world-footer-uua-logo">
            <ul class="menu"><li class="first last leaf"><a href="https://www.uua.org" title="Published by the Unitarian Universalist Association" class="footer-uua-logo"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer.png" /><span class="element-invisible">Published by the UUA</span></a></li>
</ul>    </div>
  </div>
        </div>
        <div class="l-world-footnav-sitenav">
            <div class="l-region l-region--world-footnav-sitenav">
    <div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-1 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded active-trail active menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse" class="active-trail">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles#">Close</a></li>
</ul></div>
    </div>
  </div>
        </div>
      </div>
      <div class="l-world-footnav-copyright">
          <div class="l-region l-region--world-footnav-copyright">
    <a id="footer" tabindex="0" class="element-invisible">Footer</a>
<h2 class="element-invisible">Site footer</h2><div class="panel-pane pane-block pane-uua-world-mini-panels-world-copyright">
            <div class="panel-pane"><div class="uua-logo-small"><a class="footer-uua-logo-small" href="https://www.uua.org" title="Published by the Unitarian Universalist Association"><img alt="Published by the Unitarian Universalist Association" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer_small.png" /></a></div>

<div class="fine-print" itemscope="" itemtype="https://schema.org/Organization">
<p class="contact-info"><span itemprop="name"><em>UU World</em> Magazine</span> | <span itemprop="address" itemscope="" itemtype="https://schema.org/PostalAddress"><span itemprop="streetAddress">24 Farnsworth Street</span>, <span itemprop="addressLocality">Boston</span> <abbr itemprop="addressRegion" title="Massachusetts">MA</abbr> <span itemprop="postalCode">02210-1409</span></span> | <span itemprop="telephone">(617) 948-6502</span></p>

<p class="copyright">© <span itemprop="copyrightYear">1996-2020</span> <a href="https://www.uua.org">Unitarian Universalist Association</a>. All rights reserved. <a href="/about/privacypolicy">Privacy policy</a>. <a href="/sitemap">Site map</a>.</p>
</div></div>    </div>
<div class="panel-pane pane-custom pane-7">
            <p class="fine-print login-link"><a href="/user" id="login-redirect">Staff login</a></p>
    </div>
  </div>
      </div>
    </footer>
    <div class="l-world-cms-messages">
          </div>
  </div>

</div>
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_S9QUIvvXJlkvzWGZcJ2g8spRWngytCp9hjBxq9NEJ2c.js"></script>
</body>
</html>
