<!DOCTYPE html>
  <!--[if IEMobile 7]><html class="no-js ie iem7" lang="en" dir="ltr"><![endif]-->
  <!--[if lte IE 6]><html class="no-js ie lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
  <!--[if (IE 7)&(!IEMobile)]><html class="no-js ie lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
  <!--[if IE 8]><html class="no-js ie lt-ie9" lang="en" dir="ltr"><![endif]-->
  <!--[if (gte IE 9)|(gt IEMobile 7)]><html class="no-js ie" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><![endif]-->
  <!--[if !IE]><!--><html class="no-js" lang="en" dir="ltr" prefix="fb: http://ogp.me/ns/fb# og: http://ogp.me/ns# article: http://ogp.me/ns/article# book: http://ogp.me/ns/book# profile: http://ogp.me/ns/profile# video: http://ogp.me/ns/video# product: http://ogp.me/ns/product#"><!--<![endif]-->
<head>
  <title>'UU the Vote' mobilizes year-long focus on Election Day | UU World Magazine</title>
  <meta charset="utf-8" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="dns-prefetch" href="//assets.uuworld.org" />
<!--[if IE 9]>
<link rel="prefetch" href="//assets.uuworld.org" />
<![endif]-->
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-114x114.png" sizes="114x114" />
<meta name="HandheldFriendly" content="true" />
<link rel="profile" href="http://www.w3.org/1999/xhtml/vocab" />
<meta http-equiv="cleartype" content="on" />
<meta name="MobileOptimized" content="width" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-144x144.png" sizes="144x144" />
<link rel="apple-touch-icon" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-72x72.png" sizes="72x72" />
<link rel="apple-touch-icon-precomposed" href="https://assets.uuworld.org/sites/all/themes/uu_world/apple-touch-icon-precomposed.png" />
<link rel="shortcut icon" href="https://www.uuworld.org/sites/all/themes/uu_world/images/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="UU the Vote organizers say the 2020 elections are ‘all-hands-on-deck’ for Unitarian Universalists, whose values are on the line." />
<meta name="keywords" content="UU the Vote" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.uuworld.org/articles/year-long-focus-election" />
<link rel="shortlink" href="https://www.uuworld.org/node/20688" />
<meta property="fb:admins" content="uuworld" />
<meta property="fb:app_id" content="490644088011078" />
<meta property="og:site_name" content="UU World Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.uuworld.org/articles/year-long-focus-election" />
<meta property="og:title" content="&#039;UU the Vote&#039; mobilizes year-long focus on Election Day" />
<meta property="og:description" content="UU the Vote organizers say the 2020 elections are ‘all-hands-on-deck’ for Unitarian Universalists, whose values are on the line." />
<meta property="og:updated_time" content="2020-02-03T09:55:06-05:00" />
<meta property="og:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/illustration-hands-voting.jpg" />
<meta property="og:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/logo_share.png" />
<meta name="twitter:site" content="@UUWorld" />
<meta name="twitter:image" content="https://assets.uuworld.org/sites/live-new.uuworld.org/files/illustration-hands-voting.jpg" />
<meta property="article:published_time" content="2020-02-03T10:00:00-05:00" />
<meta property="article:modified_time" content="2020-02-03T09:55:06-05:00" />
<link rel="alternate" type="application/atom+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/rss+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/atom+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/rss+xml" title="Editors’ blog feed" href="https://feeds.feedburner.com/uuworldblog" />
<link rel="alternate" type="application/atom+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
<link rel="alternate" type="application/rss+xml" title="General Assembly feed" href="https://feeds.feedburner.com/uuworldga" />
  <link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_hZsXgJLqXJelXpE5jbQIhvm8LBhOJhxi1cacGHffIGo.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_XmZhJ5AxXLvDxYZilUYKvAxEEMuSY2xKkoZOjKALEEc.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_Te6MOMupzaK-j2wQxgyk-cREyQyyPFUzr8itqsr03ms.css" media="all" />
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_ec7NawPR4LKSIkzea8FTNi3rDN4igPyuY5fdKI7IuJQ.css" media="print" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_o_zKrM4GBFJBUKdnjpcDfQbgd30KHQoN545NTStpJTM.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_CY8p3NLAHIwpIdh-CFL1cZ_VTv1lPxrefYZP3msctec.css" media="all" />

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="//www.uuworld.org/sites/live-new.uuworld.org/files/cdn/css/https/css_AH6kb6k6KINb-CgwEZ2TROAVgr3qdhYdZSzWqBZDR_0_uu_world.ie8.css.css" media="all" />
<![endif]-->
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_8fSQqVw01CfRhmzAwvi5T4vnLcHaUagRVY08XdWCEKg.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_6j6qgf1czki6wUbrnSZLN0K5x6xR8QPYCH2XxKvEQ50.js"></script>
<script>document.createElement( "picture" );</script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_agRTZZQdEy56XTRcxjcncix1oueyiD-elmRd5hUsahE.js"></script>
<script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_VcvoT2s3X-4v6N6iMltCIesbAooXosbhgTiMq39Q-Oo.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":""});</script>
</head>
<body class="html not-front not-logged-in page-node page-node- page-node-20688 node-type-article  branding-teal color- logo-uua      comments-closed section-articles">
  <a href="#main-content" class="element-invisible element-focusable" tabindex="1">Skip to main content</a>
    <div class="l-page">
  <div class="l-world-messages">
      <div class="l-region l-region--world-messages">
    <div class="google-tag-manager"><!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KXT3Z3" tabindex="-1" title="Google Tag Manager for Analytics"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KXT3Z3');</script><!-- End Google Tag Manager --></div>  </div>
  </div>

  <div class="l-world-page">
    <nav class="l-world-header" role="banner">
      <div class="l-world-sitenav-search">
          <div class="l-world-logo">
              <div class="l-region l-region--world-logo">
    <h2 class="element-invisible">Site menu, logo, and search</h2>
<div class="panel-pane pane-block pane-menu-menu-uu-world-logo-header">
            <ul class="menu"><li class="first last leaf"><a href="/" title="UU World: liberal religion and life" class="world-logo-header"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">UU World: liberal religion and life</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-search">
              <div class="l-region l-region--world-search">
    <div id="google-search" class="panel-pane pane-custom pane-16">
            <script>
  (function() {
    var cx = '007175923080295419477:fjrpqhyopuq';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only  enableHistory="true" queryParameterName="as_q"></gcse:searchbox-only>    </div>
<div class="panel-pane pane-block pane-menu-menu-uu-world-search-icon">
            <ul class="menu"><li class="first last leaf type-page"><a href="/search" title="Search UU World" class="world-search-icon"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/search.png" /><span class="element-invisible">Search</span></a></li>
</ul>    </div>
  </div>
          </div>
          <div class="l-world-sitenav">
              <div class="l-region l-region--world-navigation">
    <input type="checkbox" id="world-sitenav-toggle" role="button" title="Open/Close Menu">
<label for="world-sitenav-toggle" onclick="" class="world-sitenav-toggle"><span title="Open Menu" class="world-sitenav-open"><span class="bar"></span><span class="bar"></span><span class="bar"></span> <span class="world-sitenav-text">Menu</span></span><span title="Close Menu" class="world-sitenav-close">X <span class="world-sitenav-text">Close</span></span></label><div class="l-world-sitenav-container"><div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-24a55bce0626b76b91998050b84a99da">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/winter-2019">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/winter-2019" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2019 UUA; Cover art © 2004 Laura James">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uu-world-winter-2019.jpg?itok=pyIBo3sp&amp;timestamp=1573231845 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845" alt="Cover of Winter 2019 UU World Magazine. Image: Black Madonna, © 2004 by Laura James (woodcut print in oils). " title="© 2019 UUA; Cover art © 2004 Laura James" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/winter-2019">Winter 2019</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-custom pane-15">
            <h3 class="element-invisible">Site menu</h3>
    </div>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-2 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles/i-dont-believe-seven-principles#">Close</a></li>
</ul></div>
    </div>
  </div>
          </div>
        </div>
    </nav>

    <div class="l-world-share-wrapper">
      <div class="l-world-share">
          <div class="l-region l-region--world-share">
    <h3 class="element-invisible">Share or print menu</h3>
<div class="panel-pane pane-menu-tree pane-menu-uu-world-share-icons">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-share-icons-1 menu-name-menu-uu-world-share-icons parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-7931"><a href="mailto:?subject=&#039;UU the Vote&#039; mobilizes year-long focus on Election Day - UUWorld.org&amp;body=https://www.uuworld.org/articles/year-long-focus-election" title="Share this page by email." id="share-icon-em"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Email</span></a></li>
<li class="leaf menu-mlid-7911"><a href="http://www.facebook.com/sharer/sharer.php" title="Share this page on Facebook." id="share-icon-fb"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share by Facebook</span></a></li>
<li class="leaf menu-mlid-36201"><a href="http://twitter.com/intent/tweet" title="Share this page on Twitter." id="share-icon-tw"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Twitter</span></a></li>
<li class="leaf menu-mlid-7896"><a href="https://www.tumblr.com/widgets/share/tool" title="Share this page on Tumblr." id="share-icon-tumblr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Share on Tumblr</span></a></li>
<li class="last leaf menu-mlid-7936 share-icon-pr"><a href="/print" title="Get a print-friendly version of this page." id="share-icon-pr"><img alt="" src="/sites/all/themes/uua_base/images/base/spacer.png" /><span class="element-invisible">Print-friendly Page</span></a></li>
</ul></div>
    </div>
  </div>
      </div>
      <div class="l-world-wrapper">
          <div class="l-region l-region--world-wrapper">
    <nav><a id="main-content" tabindex="0" class="element-invisible" href="#main-content">Main Content</a></nav><div class="panel-pane pane-page-content">
            <div class="l-page">
  <main>

    <div class="l-world-title-image">
      <div class="l-world-title-image">
          <div class="l-region l-region--world-title-image">
    <div class="view view-uu-world-breadcrumbs view-id-uu_world_breadcrumbs view-display-id-block view-dom-id-3a1db1924cf56bd1b0e3e4e6f6a32b89">
            <div class="view-header">
      <h2 class="element-invisible">You are here</h2>    </div>
  
  
  
      <div class="view-content clearfix">
      <ul class="breadcrumb">  <li>  
          <a href="/">Home</a>        </li><li>  
          <a href="/department/life">Life</a>        </li><li>  
          UUA urges year-long focus on Election Day  </li>
</ul>    </div>
  
  
  
  
  
  
</div><div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-panel-pane-2">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-panel_pane_2 view-dom-id-e777cfb7b92db92a40ae8fcdcbb8e071">
        
  
  
      <div class="view-content clearfix">
        <div class="department-101">
      
  <h1>        UUA urges year-long focus on Election Day  </h1>  
  <div class="article-item-teaser">        <p>UU the Vote organizers say the 2020 elections are ‘all-hands-on-deck’ for Unitarian Universalists, whose values are on the line.</p>  </div>  
          <div class="article-item-meta">    
  <span class="all-caps-link-color">        <a href="/authors/12636">Arthur Hirsch</a>  </span>      |  
  <span class="all-caps-link-color">        <span class="date-display-single">2/3/2020</span>  </span>  
          </div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-entity-field pane-node-field-bundle-pre-title">
            
<div class="paragraphs-items paragraphs-items-field-bundle-pre-title paragraphs-items-field-bundle-pre-title-full paragraphs-items-full" class="paragraphs-items paragraphs-items-field-bundle-pre-title paragraphs-items-field-bundle-pre-title-full paragraphs-items-full">
  
  <div class="field--bundle-pre-title">
    <figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© smartboy10/iStock">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1040_wide_no_upscale/public/illustration-hands-voting.jpg?itok=W_4MOodN&amp;timestamp=1580499121 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_2080_wide_no_upscale/public/illustration-hands-voting.jpg?itok=H1hwfagz&amp;timestamp=1580499121 2x" media="(min-width: 70em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide_no_upscale/public/illustration-hands-voting.jpg?itok=e5MgjHbT&amp;timestamp=1580499121 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1920_wide_no_upscale/public/illustration-hands-voting.jpg?itok=bufRsdLD&amp;timestamp=1580499121 2x" media="(min-width: 50em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_640_wide_no_upscale/public/illustration-hands-voting.jpg?itok=yudt2sbU&amp;timestamp=1580499121 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1280_wide_no_upscale/public/illustration-hands-voting.jpg?itok=vLHE005G&amp;timestamp=1580499121 2x" media="(min-width: 30em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_480_wide/public/illustration-hands-voting.jpg?itok=TpxgQjnX&amp;timestamp=1580499121 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide_no_upscale/public/illustration-hands-voting.jpg?itok=e5MgjHbT&amp;timestamp=1580499121 2x" media="(min-width: 1em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide_no_upscale/public/illustration-hands-voting.jpg?itok=e5MgjHbT&amp;timestamp=1580499121" alt="Illustration of overlapping multicolored hands putting ballots in a ballot box." title="© smartboy10/iStock" />
</picture></div>
  
      <figcaption class="field--caption">
      
  <p><span>© smartboy10/iStock</span></p>    </figcaption>
  
</figure>
  </div>
</div>
    </div>
  </div>
      </div>
    </div>

    <div class="l-world-article-sidebar">
      <div class="l-world-article">
          <div class="l-region l-region--world-article">
    <div class="panel-pane pane-node-content">
            <div role="article" class="node node--article department-101 node--full node--article--full" itemscope="" itemtype="https://www.schema.org/Article">
<div class="article-item-body" itemprop="articleBody">

  
    <div class="element-invisible" itemprop="name">
      &#039;UU the Vote&#039; mobilizes year-long focus on Election Day    </div>

          <div class="element-invisible" itemprop="headline">
        
  UUA urges year-long focus on Election Day      </div>
    
          <div class="element-invisible" itemprop="author">
        
  <a href="/authors/12636" class="person person-12636 entityreference">Arthur Hirsch</a>      </div>
    
          <div class="element-invisible" itemprop="datePublished">
        
  <span class="date-display-single">2/3/2020</span>      </div>
    
    <div class="element-invisible">
      <span itemprop="isPartOf">UU World Magazine
              </span>, published by the <span itemprop="publisher">Unitarian Universalist Association</span>
    </div>

          <div class="element-invisible" itemprop="articleSection">
        
  <a href="/department/life">Life</a>      </div>
    
    
          <div class="element-invisible" itemprop="keywords">
        
  Voting Rights      </div>
    
  
  <div itemprop="text">

    
          
  <div class="ad-space">&nbsp;</div>

<p><span class="drop-cap">E</span>verywhere they look, organizers of a new national campaign focused on the 2020 U.S. elections see fundamental Unitarian Universalist values in danger. In rising incidents of hate crimes, hostility to refugees and immigrants, official efforts to suppress voting, and government indifference to climate change, they see cause for alarm—and they hear a call to action.</p>

<p>“Things are dire,” says the Rev. Ashley Horan, UUA Organizing Strategy director, who is leading the Unitarian Universalist Association’s “<a href="https://www.uua.org/justice/vote2020">UU the Vote</a>” campaign, a nonpartisan effort designed to build on past mobilization work, forge partnerships with local organizations, and tap UU resources to an unprecedented degree. “This is no time to sit on the sidelines,” she says, paraphrasing UUA President Susan Frederick-Gray. “This is no time for casual faith.”</p>

<p>Frederick-Gray has called the 2020 elections “<a href="/articles/pres-winter-2019">the most critical in our lifetimes</a>.” Basic UU values are “on the line,” she said in announcing UU the Vote last November and called on UUs to work to see that those values are supported at the polls. “No matter who you are, and what your skills and passions are,” Frederick-Gray said, “everyone has a role to play.”</p>

<p>This is an “all-hands-on-deck moment” for the UUA, says B. Loewe, a political organizer who is helping to run the campaign. The activism of UU the Vote is “not a departure,” he says. “It’s a deepening and expansion” of social justice and voter mobilization efforts UUs have pursued in the past.</p>    
          <div class="pane-node-field-bundle-after">
        
<div class="paragraphs-items paragraphs-items-field-bundle-after paragraphs-items-field-bundle-after-full paragraphs-items-full" class="paragraphs-items paragraphs-items-field-bundle-after paragraphs-items-field-bundle-after-full paragraphs-items-full">
  
  <figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-main ">

      <div
        class="image-left-50">
  
          <div class="bundle-item-img no-line">
  <div class="field--slide-media">
    <a href="https://www.uuthevote.org/"><picture  title="© 2020 UUA">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=ilXpShxH&amp;timestamp=1578585736 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1920_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=TnDpL5hC&amp;timestamp=1578585736 2x" media="(min-width: 80em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1600_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=wg0IcfTe&amp;timestamp=1578585736 2x" media="(min-width: 70em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=ilXpShxH&amp;timestamp=1578585736 1x" media="(min-width: 60em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_640_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=vRweWJfi&amp;timestamp=1578585736 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1280_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=l0mUb0nM&amp;timestamp=1578585736 2x" media="(min-width: 50em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_640_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=vRweWJfi&amp;timestamp=1578585736 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_1280_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=l0mUb0nM&amp;timestamp=1578585736 2x" media="(min-width: 40em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_480_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=U-RhvmZ6&amp;timestamp=1578585736 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_960_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=ilXpShxH&amp;timestamp=1578585736 2x" media="(min-width: 30em)" />
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=SBe7KJqp&amp;timestamp=1578585736 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_640_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=vRweWJfi&amp;timestamp=1578585736 2x" media="(min-width: 1em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_640_wide/public/copy_of_uu_the_vote_logo_final_8.5_by_11in_300ppi_cmyk_transparent.png?itok=vRweWJfi&amp;timestamp=1578585736" alt="Logo of UU the Vote campaign" title="© 2020 UUA" />
</picture></a>  </div>
</div>
    
          <figcaption class="clearfix">
    
          <h2 class="item-title">
                  <a href="https://www.uuthevote.org/">
            Get involved          </a>
              </h2>
    
          <div class="small-gray-italic">
  <p>UU the Vote organizers say the 2020 elections are ‘all-hands-on-deck’ for Unitarian Universalists, whose values are on the line. Get involved here:</p></div>
    
            <div class="all-caps-link">
  <a href="https://www.uuthevote.org/">UU the Vote</a></div>
    
          </figcaption>
    
      </div>
  </figure>
  <div class="entity entity-paragraphs-item paragraphs-item-text " class="entity entity-paragraphs-item paragraphs-item-text ">
  <div class="content">
    
  <p>In January, organizers unveiled plans not only to recruit UU volunteers, but also to form alliances with community and state organizations. Congregations are encouraged to pursue an “open door” policy supporting voter mobilization, sharing an array of UU resources: space in congregation buildings, vehicles, copy machines. Horan urges UUs to hold gatherings with people outside their congregations to talk about public issues. “I might host a dinner party with people in my neighborhood,”&nbsp;says Horan, who lives in Minneapolis. “I might talk about&nbsp;climate, why I’m concerned, why&nbsp;my faith compels me” to that concern—and to do something about it, including voting for candidates who back policies such as the Green New Deal.</p>

<p>Organizers stress that the campaign is nonpartisan, in keeping with the status of the UUA and its congregations as religious, nonprofit organizations. If that seems a fine line to walk when talking with voters, the Rev. Rob Keithan, who is minister of social justice at All Souls Church, Unitarian, in Washington, D.C., offers this advice: Focus on UU values and how they might inform voting.</p>

<p>“Stick to issues and values, <a href="https://www.uua.org/justice-programs/realrules">avoid people and parties</a>, and you’re good to go,” Keithan says.</p>

<p>All Souls has been promoting voting rights through its James Reeb Project since 2013. Mattie Feder, who serves as the Reeb Project’s unofficial chairperson, says UU the Vote will boost the work All Souls has done with groups in Virginia and North Carolina, and she hopes to form new partnerships this year with organizations in Pennsylvania.</p>

<p>The campaign will concentrate on talking with voters in get-out-the-vote activities in the weeks before Election Day. Before that, UU the Vote will register voters and challenge voter suppression, working with groups that track voters removed from official voter lists and helping them re-register. Resources are available at&nbsp;<a href="https://www.uuthevote.org">uuthevote.org</a>.</p>

<hr />
<p><span class="drop-cap">V</span>oter suppression challenges are unfolding in several states, including Wisconsin and Georgia. Decisions in those states in December by a judge and the secretary of state, respectively, led to more than 500,000 registered voters being wiped off the rolls.</p>

<p>UU the Vote is putting particular emphasis on Wisconsin, often a swing state in national elections. In 2018, the UU Fellowship of La Crosse, Wisconsin, focused on voter mobilization. The Rev. Krista Taves, consulting minister, says she expects to build on those efforts as part of UU the Vote in 2020. “We’ll be offering our facility as a hub and our people as worker bees,” Taves says.</p>

<p>Taves says she believes the fellowship’s 2018 efforts helped boost voter turnout in the La Crosse area. According to the Wisconsin Elections Commission, 2018 turnout in La Crosse County—including the city of La Crosse and seventeen smaller municipalities—was 85 percent. That was a jump from 68 percent in the 2014 midterm election and from 82 percent in the 2016 presidential election.</p>

<p>The La Crosse turnout in 2018 contributed to a slim margin of victory in the gubernatorial race for the Democratic challenger Tony Evers, who ousted the two-term incumbent, conservative Republican Scott Walker, by about 1 percent of the vote. Walker had taken positions against organized labor, abortion rights, and the Obama administration’s efforts to cut carbon emissions.</p>

<p class="last-graph">That outcome has been encouraging for the congregation, which Taves says has “a desire to be part of the solution.”</p>  </div>
</div>
</div>
      </div>
    
    
    


    
  </div>

</div>
</div>

    </div>
<div class="panel-pane pane-custom pane-1 facebook-like">
            <p><iframe frameborder="0" scrolling="no" src="//www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/year-long-focus-election" style="border:none; width:100%; height:62px" title="Like this on Facebook"><a href="https://www.facebook.com/plugins/like.php?href=https://www.uuworld.org/articles/year-long-focus-election&amp;layout=standard&amp;show_faces=false&amp;width=450&amp;action=like&amp;colorscheme=light&amp;">Like this on Facebook</a></iframe></p>    </div>
  </div>
      </div>
      <div class="l-world-sidebar">
          <div class="l-region l-region--world-sidebar">
    <div class="ad-container-page" id="ad-container-sidebar-1">
<h2 class="ad-header">Advertising</h2>

<div id="ad-1-sidebar">&nbsp;</div>
</div>
<div id="email-form-sidebar" class="panel-pane pane-block pane-uua-world-subscribe-uua-world-subscription-form">
          <h2 class="pane-title">Newsletter</h2>
        <form method="POST" action="https://uua874.activehosted.com/proc.php" id="_form_1368_" class="_form_1368_" novalidate>
    <label for="ac_email">Sign up for UU World’s free email newsletter: <span class="form-required" title="This field is required.">*</span></label>
  <div class="form-flex">
    <input type="hidden" name="u" value="1368" />
    <input type="hidden" name="f" value="1368" />
    <input type="hidden" name="s" />
    <input type="hidden" name="c" value="0" />
    <input type="hidden" name="m" value="0" />
    <input type="hidden" name="act" value="sub" />
    <input type="hidden" name="v" value="2" />

    <input type="text" id="ac_email" name="email" required/>

    <input type="submit" id="_form_1368_submit" title="Subscribe by email." value="Subscribe">
  </div></form>    </div>
<div class="ad-container-page sticky2" id="ad-container-sidebar-2">
<h2 class="ad-header">Advertising</h2>

<div id="ad-2-sidebar">&nbsp;</div>
</div>
<div class="ad-container-page" id="ad-container-page-2">
<h2 class="ad-header">Advertising</h2>
<div id="ad-2-page">&nbsp;</div>
</div>
  </div>
      </div>
      <div class="l-world-article-footer">
          <div class="l-region l-region--world-article-footer">
    <div class="panel-pane pane-views-panes pane-uu-world-content-article-body-revision-author">
            <div class="view view-uu-world-content-article-body-revision view-id-uu_world_content_article_body_revision view-display-id-author view-dom-id-e4d418f8934b92e08ce648522eefd444">
            <div class="view-header">
      <h2 class="element-invisible">Author(s)</h2>    </div>
  
  
  
      <div class="view-content clearfix">
        <h3>12636</h3>
  <div>
      
  <div class="author-item-bio">        <div class="author-item-photo"><a href="/authors/12636" title="Arthur Hirsch"><img src="https://www.uua.org/sites/live-new.uua.org/files/arthur_hirsch-cropped.jpg" title="Arthur Hirsch" alt="Arthur Hirsch" /></a></div>
<div class="author-item-teaser">
<a href="/authors/12636">Arthur Hirsch</a>
<p>Arthur Hirsch, a Baltimore-based writer, editor, and writing teacher, worked as a feature and news reporter for the&nbsp;<em>Baltimore Sun</em>&nbsp;and several newspapers in New England.</p>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="panel-pane pane-views pane-uu-world-tagged-terms">
            <div class="view view-uu-world-tagged-terms view-id-uu_world_tagged_terms view-display-id-tagged view-dom-id-2cc73749ac1102c3db56d34fb03ed139">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Department: </h2>      <a rel="nofollow" href="/department/life">Life</a>  </div>  
  <div class="all-caps-link-color">    <h2 class="taxonomy-terms-label">Tagged: </h2>      <a rel="nofollow" href="/principle/5th-principle">5th Principle</a>, <a rel="nofollow" href="/spiritual-theme/democracy">Democracy</a>, <a rel="nofollow" href="/spiritual-theme/politics">Politics</a>, <a rel="nofollow" href="/hashtag/uu-vote">UU the Vote</a>, <a rel="nofollow" href="/topics/voting-rights">Voting Rights</a>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
<div class="article-item-related"></div>  </div>
      </div>
    </div>

  </main>
</div>
    </div>
  </div>
      </div>
    </div>

    <footer class="l-world-footer" role="contentinfo">
      <div class="l-world-footnav">
        <div class="l-world-footnav-cover">
            <div class="l-region l-region--world-footnav-cover">
    <div class="panel-pane pane-custom pane-10">
            <h2 class="element-invisible">Duplicate site menu before footer</h2>
<p><a href="#footer" class="element-invisible element-focusable">Skip to footer</a></p>    </div>
<div class="panel-pane pane-views pane-uu-world-content-issue-displays">
            <div class="view view-uu-world-content-issue-displays view-id-uu_world_content_issue_displays view-display-id-block view-dom-id-70c4c755ba1e2adf53b6344d093a3163">
        
  
  
      <div class="view-content clearfix">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <h3>        <a href="https://www.uuworld.org/issues/winter-2019">Current Issue</a>  </h3>  
          <a href="https://www.uuworld.org/issues/winter-2019" class="no-line"><figure  class="entity entity-paragraphs-item paragraphs-item-image-caption-title-world ">

      <div class="bundle-item-img no-line">
  <picture  title="© 2019 UUA; Cover art © 2004 Laura James">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_160_wide/public/uu-world-winter-2019.jpg?itok=pyIBo3sp&amp;timestamp=1573231845 1x, https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845 2x" media="(min-width: 80em)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://assets.uuworld.org/sites/live-new.uuworld.org/files/styles/scaled_320_wide/public/uu-world-winter-2019.jpg?itok=Ddh2rmAV&amp;timestamp=1573231845" alt="Cover of Winter 2019 UU World Magazine. Image: Black Madonna, © 2004 by Laura James (woodcut print in oils). " title="© 2019 UUA; Cover art © 2004 Laura James" />
</picture></div>
  
      <figcaption class="field--caption">
          </figcaption>
  
</figure>
</a>    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/issues/winter-2019">Winter 2019</a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
        </div>
        <div class="l-world-uua-logo">
            <div class="l-region l-region--world-uua-logo">
    <div class="panel-pane pane-block pane-menu-menu-uu-world-footer-uua-logo">
            <ul class="menu"><li class="first last leaf"><a href="http://www.uua.org" title="Published by the Unitarian Universalist Association" class="footer-uua-logo"><img alt="" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer.png" /><span class="element-invisible">Published by the UUA</span></a></li>
</ul>    </div>
  </div>
        </div>
        <div class="l-world-footnav-sitenav">
            <div class="l-region l-region--world-footnav-sitenav">
    <div class="panel-pane pane-menu-tree pane-menu-uu-world-site-nav">
            <div class="menu-block-wrapper menu-block-ctools-menu-uu-world-site-nav-1 menu-name-menu-uu-world-site-nav parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first expanded menu-mlid-7926 world-sitenav-1 type-page"><a href="/articles" id="site-nav-browse">Browse</a><ul class="menu"><li class="first leaf menu-mlid-7986 type-page"><a href="/department" id="site-nav-by-department">By Department</a></li>
<li class="leaf menu-mlid-7991 type-page"><a href="/authors" id="site-nav-by-author">By Author</a></li>
<li class="leaf menu-mlid-8006 type-page"><a href="/archives" id="site-nav-past-issues">Past Issues</a></li>
<li class="last leaf menu-mlid-7981 type-page"><a href="/search" id="site-nav-search">Search</a></li>
</ul></li>
<li class="expanded menu-mlid-7921 world-sitenav-2 type-page"><a href="/about" id="site-nav-the-magazine">The Magazine</a><ul class="menu"><li class="first leaf menu-mlid-7946 type-page"><a href="/about" id="site-nav-about">About UU World</a></li>
<li class="leaf menu-mlid-7961 type-page"><a href="/subscriptions" id="site-nav-subscribe">Subscribe</a></li>
<li class="leaf menu-mlid-7951 type-page"><a href="/advertising" id="site-nav-advertise">Advertise</a></li>
<li class="leaf menu-mlid-7956 type-page"><a href="/classified" id="site-nav-classifieds">Classifieds</a></li>
<li class="leaf menu-mlid-7966 type-page"><a href="/about/submissions" id="site-nav-submissions">Submissions</a></li>
<li class="last leaf menu-mlid-7971 type-page"><a href="/about/contact" id="site-nav-contact">Contact</a></li>
</ul></li>
<li class="expanded menu-mlid-7916 world-sitenav-3 type-page"><a href="/subscriptions/emailnewsletter" id="site-nav-connect">Connect</a><ul class="menu"><li class="first leaf menu-mlid-8001"><a href="https://www.facebook.com/uuworld" title="Find UU World on Facebook." id="site-nav-fb" class="follow-icon-fb">Facebook</a></li>
<li class="leaf menu-mlid-7976"><a href="https://twitter.com/uuworld" title="Follow UU World on Twitter." id="site-nav-tw" class="follow-icon-tw">Twitter</a></li>
<li class="leaf menu-mlid-8011"><a href="https://www.flickr.com/photos/uuworld/" title="Find UU World on Flickr." id="site-nav-flickr" class="follow-icon-flickr">Flickr</a></li>
<li class="leaf menu-mlid-8016"><a href="http://uuworld.tumblr.com/" title="Find UU World on Tumblr." id="site-nav-tumblr" class="follow-icon-tumblr">Tumblr</a></li>
<li class="last leaf menu-mlid-46426 type-page"><a href="/subscriptions/emailnewsletter" title="Sign up for UU World’s free email newsletter." id="site-nav-newsletter" class="follow-icon-email">Newsletter</a></li>
</ul></li>
<li class="last leaf menu-mlid-586046 menu-close"><a href="https://www.uuworld.org/articles/i-dont-believe-seven-principles#">Close</a></li>
</ul></div>
    </div>
  </div>
        </div>
      </div>
      <div class="l-world-footnav-copyright">
          <div class="l-region l-region--world-footnav-copyright">
    <a id="footer" tabindex="0" class="element-invisible">Footer</a>
<h2 class="element-invisible">Site footer</h2><div class="panel-pane pane-block pane-uua-world-mini-panels-world-copyright">
            <div class="panel-pane"><div class="uua-logo-small"><a class="footer-uua-logo-small" href="http://www.uua.org" title="Published by the Unitarian Universalist Association"><img alt="Published by the Unitarian Universalist Association" src="https://assets.uuworld.org/sites/all/themes/uu_world/images/base/logo_white_footer_small.png" /></a></div>

<div class="fine-print" itemscope="" itemtype="http://schema.org/Organization">
<p class="contact-info"><span itemprop="name"><em>UU World</em> Magazine</span> | <span itemprop="address" itemscope="" itemtype="http://schema.org/PostalAddress"><span itemprop="streetAddress">24 Farnsworth Street</span>, <span itemprop="addressLocality">Boston</span> <abbr itemprop="addressRegion" title="Massachusetts">MA</abbr> <span itemprop="postalCode">02210-1409</span></span> | <span itemprop="telephone">(617) 948-6502</span></p>

<p class="copyright">© <span itemprop="copyrightYear">1996-2020</span> <a href="http://www.uua.org">Unitarian Universalist Association</a>. All rights reserved. <a href="/about/privacypolicy">Privacy policy</a>. <a href="/sitemap">Site map</a>.</p>
</div></div>    </div>
<div class="panel-pane pane-custom pane-7">
            <p class="fine-print login-link"><a href="/user" id="login-redirect">Staff login</a></p>
    </div>
  </div>
      </div>
    </footer>
    <div class="l-world-cms-messages">
          </div>
  </div>

</div>
  <script src="//www.uuworld.org/sites/live-new.uuworld.org/files/js/js_S9QUIvvXJlkvzWGZcJ2g8spRWngytCp9hjBxq9NEJ2c.js"></script>
</body>
</html>
