<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><link rel="canonical" href="https://www.uuworld.org/articles/candidate-statement-betancourt" />
<link rel="shortlink" href="https://www.uuworld.org/node/54734" />
<link rel="image_src" href="https://www.uuworld.org/sites/default/files/styles/max_2400x2400_no_upscale/public/2022-11/Betancourt%20headshot.jpg?itok=Fm9eZRgc" />
<meta name="description" content="Beloveds, we are called to communal care like never before." />
<meta property="fb:admins" content="uuworld" />
<meta property="fb:app_id" content="490644088011078" />
<meta property="og:site_name" content="UU World Magazine" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.uuworld.org/articles/candidate-statement-betancourt" />
<meta property="og:title" content="UUA Presidential Candidate Statement: Rev. Dr. Sofía Betancourt" />
<meta property="og:description" content="Beloveds, we are called to communal care like never before." />
<meta property="og:image" content="https://www.uuworld.org/sites/default/files/styles/max_2400x2400_no_upscale/public/2022-11/Betancourt%20headshot.jpg?itok=Fm9eZRgc" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="2400" />
<meta property="og:updated_time" content="2022-12-06T16:15:59-05:00" />
<meta property="og:image:alt" content="The Rev. Dr. Sofia Betancourt wearing glasses, smiling" />
<meta name="twitter:site" content="@UUWorld" />
<meta name="twitter:description" content="Beloveds, we are called to communal care like never before." />
<meta name="twitter:image:alt" content="The Rev. Dr. Sofia Betancourt wearing glasses, smiling" />
<meta name="twitter:image" content="https://www.uuworld.org/sites/default/files/styles/max_2400x2400_no_upscale/public/2022-11/Betancourt%20headshot.jpg?itok=Fm9eZRgc" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Article",
            "about": "UUA Elections",
            "description": "\u003Cp\u003EBeloveds, we are called to communal care like never before.\u003C/p\u003E",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://www.uuworld.org/sites/default/files/styles/max_2400x2400_no_upscale/public/2022-11/Betancourt%20headshot.jpg?itok=Fm9eZRgc",
                "width": "1600px",
                "height": "2400px"
            },
            "datePublished": "2022-12-07T10:00:00-05:00",
            "dateModified": "2022-12-06T16:15:59-05:00",
            "isAccessibleForFree": "True",
            "author": {
                "@type": "Person",
                "@id": "https://www.uuworld.org/authors/sofia-betancourt",
                "name": "Sofía Betancourt",
                "url": "https://www.uuworld.org/authors/sofia-betancourt"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://www.uuworld.org/",
                "name": [
                    "UU World Magazine",
                    "Unitarian Universalist Association"
                ],
                "url": "https://www.uuworld.org/",
                "logo": {
                    "@type": "ImageObject",
                    "representativeOfPage": "True",
                    "url": "https://www.uuworld.org/themes/custom/b5_uua/images/logos/logo_share.png",
                    "width": "1200px",
                    "height": "630px"
                }
            },
            "mainEntityOfPage": "https://www.uuworld.org/articles/candidate-statement-betancourt"
        }
    ]
}</script>
<link rel="alternate" type="application/atom+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/rss+xml" title="Latest stories feed" href="https://feeds.feedburner.com/uuworld" />
<link rel="alternate" type="application/atom+xml" title="Audio articles podcast" href="https://feeds.feedburner.com/uuworldaudio" />
<link rel="alternate" type="application/rss+xml" title="Audio articles podcast" href="https://feeds.feedburner.com/uuworldaudio" />
<link rel="icon" href="/themes/custom/b5_uua/images/logos/favicon.ico" type="image/vnd.microsoft.icon" />

    <title>UUA Presidential Candidate Statement: Rev. Dr. Sofía Betancourt | UU World Magazine</title>
    <link rel="stylesheet" media="all" href="/sites/default/files/css/css_xJSGl0NpKcdcJUm7PufTV9VXPCK0Drh_082pzfZiJDw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_-DMyVRJ3nCPWBoTb2Hd5mEwLN8jkNizJSGHqcDNtEpU.css" />

    <script src="/sites/default/files/js/js_vjrewt9Ub_VdOnWG7fQvzLvZnbEPsJs5UlnSApFDVF0.js"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>
<script src="/sites/default/files/js/js_WPaHVYblmJuyTFNNs5MEsikO6nU6TfJp4fJQ0JdE6ps.js"></script>

  </head>
  <body class="no-js anon-user section-articles section-candidate-statement-betancourt">
    <!-- Google Tag Manager (noscript) -->
      <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5H7J8S"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <!-- End Google Tag Manager (noscript) -->
        <nav aria-label="Skip to main content link">
      <a href="#h1" class="visually-hidden-focusable">
        Skip to main content (press Enter)
      </a>
    </nav>
    
      <div class="dialog-off-canvas-main-canvas d-flex flex-column h-100" data-off-canvas-main-canvas>
    
<div class="layout-container d-flex flex-column justify-content-between">

  <header aria-label="Site header: logo, search, and menus" class="d-print-none d-initial" id="page-header">
    <div class="layout-header-container position-fixed z-index-3 d-flex flex-wrap justify-content-between width-100vw transition-1 d-print-none bg-white h-90px">
      <h2 class="visually-hidden">Site Search and Menu</h2>
      <div class="layout-search col-2 h-inherit d-flex align-items-center justify-content-start">
          

<nav id="block-googlesearchbox" title="Google search box" class="d-flex align-items-center position-relative">
        <label for="search-toggle" onclick="" class="search-toggle m-0 px-3 py-1 focusable hover-opacity-08 font-size-xlg">
      <span id="search-open" class="d-block px-1">
        <span class="visually-hidden">Open Search</span> 
        <span class="fas fa-search text-blue" aria-hidden="true" title="Open Search"></span> 
      </span>
      <span id="search-close" class="d-none px-1">
        <span class="visually-hidden">Close Search</span> 
        <span class="fa fa-times text-blue" aria-hidden="true" title="Close Search"></span> 
      </span>
    </label>
    <input type="checkbox" id="search-toggle" class="visually-hidden">
    <div class="search-container">
      <div class="d-block search-box"><div class="gcse-searchbox-only"></div></div>
    </div>
  </nav>


      </div>
      <div class="layout-logo col-8 h-inherit d-flex align-items-center justify-content-center font-size-x2 font-size-b400-x3">
          <nav id="block-logoforheader" aria-label="Logo for header">
  
          
        <div class="text-blue font-family-heading"><a href="/" title="UU World: liberal religion and life" class="text-reset no-line">UUWorld</a></div>
    </nav>


      </div>
      <div class="layout-menu-toggle col-2 h-inherit d-flex align-items-center justify-content-end">
              <div>
      <nav id="block-sitenav-toggle" class="sitenav" aria-label="Sitenav toggle">
  
          
        <label for="sitenav-toggle" onclick="" class="sitenav-toggle m-0 px-3 py-1 focusable hover-opacity-08 font-size-xlg">
      <span id="sitenav-open" class="d-block px-1">
        <span class="visually-hidden">Open Menu</span> 
        <span class="fa fa-bars text-blue" aria-hidden="true" title="Open Menu"></span> 
      </span>
      <span id="sitenav-close" class="d-none px-1">
        <span class="visually-hidden">Close Menu</span> 
        <span class="fa fa-times text-blue" aria-hidden="true" title="Close Menu"></span> 
      </span>
    </label>
    </nav>

    </div>
  
      </div>
      <div class="layout-menu col-12">
          <nav id="block-uuworldsitenav" class="font-family-sans" aria-label="UU World site menu">
  
          
      <div class="sitenav">
    <input type="checkbox" id="sitenav-toggle" class="visually-hidden">
    <div id="sitenav-container" class="sitenav-container width-100vw py-3 pe-2 px-b400-4 bg-white shadow-menu text-blue border-top border-blue-lighter">
      
    <ul block="block-uuworldsitenav" class="hover-line justify-content-around mx-auto my-3 no-bullets ps-0 row sitenav text-reset">
            <li class="menu-sections col-12 col-md-6 mb-0"><div class="border-start border-blue-light ps-3"><div class="views-element-container"><div class="menu-sections js-view-dom-id-7a0f9e259a372b53a27313ca6a88433d57272e905b1ec9065b764d3168fa88c0">
  
      
        
          <div class="view-header">
        <div class="text-uppercase font-family-sans fw-bold mx-0 mb-3 font-size-sm">Current Themes</div>
      </div>
      
  
  
  

  <div class="font-family-serif fw-bold font-size-xxxlg lh-1 hover-line text-reset">
  
  <ul class="no-bullets d-flex flex-wrap justify-content-between">

          <li class="col-12 col-sm-4 mb-3 pe-3">
        
  <a href="/theme/nurturing-our-spirit" hreflang="en">Nurturing Our Spirit</a></li>
          <li class="col-12 col-sm-4 mb-3 pe-3">
        
  <a href="/theme/beloved-ministries" hreflang="en">Beloved Ministries</a></li>
          <li class="col-12 col-sm-4 mb-3 pe-3">
        
  <a href="/theme/living-tradition" hreflang="en">A Living Tradition</a></li>
    
  </ul>

</div>

    

  
  

  <div class="mb-5 mb-md-0"><a class="text-uppercase font-size-xsm" href="/archives">Print Issues &gt;</a></div>

  

  
</div>
</div>
</div></li>
                                                                                                                                      <li class="col-4 col-md-2 submenu list-unstyled mb-0 font-size-sm font-size-b400-base">
              <div class="border-start border-blue-light ps-3">                <a href="/articles" class="d-block min-w-6em text-uppercase fw-bold mb-1" data-drupal-link-system-path="articles">Browse</a>
                                                                      <ul class="no-bullets min-w-6em">
                                                                                                            <li class="mb-1">
                              <a href="/department/ideas" data-drupal-link-system-path="taxonomy/term/106">Ideas</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/department/life" data-drupal-link-system-path="taxonomy/term/101">Life</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/department/spirit" data-drupal-link-system-path="taxonomy/term/86">Spirit</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/department/uu-news" data-drupal-link-system-path="taxonomy/term/76">UU News</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/department/editorial" data-drupal-link-system-path="taxonomy/term/6127">Editorial</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/features" data-drupal-link-system-path="taxonomy/term/6131">Features</a>
                                          </li>
                                </ul>
                        
                              </div>            </li>
                                                                                                  <li class="col-4 col-md-2 submenu list-unstyled mb-0 font-size-sm font-size-b400-base">
              <div class="border-start border-blue-light ps-3">                <a href="/about" class="d-block min-w-6em text-uppercase fw-bold mb-1" data-drupal-link-system-path="node/9090">Magazine</a>
                                                                      <ul class="no-bullets min-w-6em">
                                                                                                            <li class="mb-1">
                              <a href="/about" data-drupal-link-system-path="node/9090">About UU World</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/subscriptions" data-drupal-link-system-path="node/9092">Subscribe</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/advertising" data-drupal-link-system-path="node/9091">Advertise</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="/classifieds" data-drupal-link-system-path="classifieds">Classifieds</a>
                                          </li>
                                </ul>
                        
                              </div>            </li>
                                                                                                  <li class="col-4 col-md-2 submenu list-unstyled mb-0 font-size-sm font-size-b400-base">
              <div class="border-start border-blue-light ps-3">                <a href="/about/contact" class="d-block min-w-6em text-uppercase fw-bold mb-1" data-drupal-link-system-path="node/9089">Social</a>
                                                                      <ul class="no-bullets min-w-6em">
                                                                                                            <li class="mb-1">
                              <a href="https://www.facebook.com/uuworld"><span class="fab fa-facebook-f w-1-5em" aria-hidden="true"></span>Facebook</a>
                                          </li>
                                                                                                  <li class="mb-1">
                              <a href="https://twitter.com/uuworld"><span class="fab fa-twitter w-1-5em" aria-hidden="true"></span>Twitter</a>
                                          </li>
                                </ul>
                        
                              </div>            </li>
                                  
          </ul>

      <a href="#" role="button" id="menu-close" class="menu-close d-block w-100 font-size-sm text-end text-uppercase hover-line text-reset visually-hidden-focusable"><span class="fa fa-times" aria-hidden="true"></span> Close</a>
    </div>
  </div>
    </nav>


      </div>
    </div>
  </header>

  <main class="container flex-grow-1 position-relative bg-white mx-auto" aria-labelledby="h1">

                <div class="cms-messages">
      <div id="block-moderationform" class="block-moderationform">
  
    
      


  <div block="block-moderationform" class="node node--type--article node--view-mode--moderate font-size-sm font-family-sans moderate-form-container d-none">

    <form class="content-moderation-entity-moderation-form" data-drupal-selector="content-moderation-entity-moderation-form" action="/articles/candidate-statement-betancourt" method="post" id="content-moderation-entity-moderation-form" accept-charset="UTF-8">
  <input autocomplete="off" data-drupal-selector="form-aa8l8tam07sny-h2kf8gn-9uuf6-hx6kwtqf1sefs5s" type="hidden" name="form_build_id" value="form-AA8L8tam07SNy-h2kF8gN_9uuF6-hx6KWtqf1sEFS5s" />
<input data-drupal-selector="edit-content-moderation-entity-moderation-form" type="hidden" name="form_id" value="content_moderation_entity_moderation_form" />

</form>


  </div>


  </div>
<div data-drupal-messages-fallback class="hidden"></div>

    </div>
  
    
        <section class="row debug-author-content">
      <div class="layout-title-hero col-12">
              <div>
      <div id="block-entityviewcontent-heroarea" class="block-entityviewcontent-heroarea">
  
    
      

<div block="block-entityviewcontent-heroarea" class="node node--type--article node--view-mode--hero-area print-nourl">

  <h1 id="h1" class="visually-hidden">
    UUA Presidential Candidate Statement: Rev. Dr. Sofía Betancourt 
  </h1>

  
    <div class="width-100vw mb-4 bg-blue-lighter text-black">

      <div class="container py-4">

        
        
        <p class="h1">
          UUA Presidential Candidate Statement: Rev. Dr. Sofía Betancourt 
        </p>

        <div class="hr my-3 mx-0 w-70 border-blue border-width-05"></div>

                  <div class="p-bottomless mb-3">
            


        
  
      
    
      <p>Beloveds, we are called to communal care like never before.</p>

    
      
        
          </div>
        
        <div class="font-size-xxsm text-uppercase font-family-sans hover-line text-reset">
                        <a href="/authors/sofia-betancourt" hreflang="en">Sofía Betancourt</a>
                          <span class="delimiter"></span>
                                                      


        
  
      
    
      <time datetime="2022-12-07T15:00:00Z" class="datetime">12/7/2022</time>


    
      
        
                  </div>

        
      </div>

    </div>

    
      <div class="width-100vw mt-n4 bg-top-40-blue-lighter">
        <div class="container">
          
<div class="row mb-3">

      <div class="col-12">

  
  
  
  

  


  


  <figure class="paragraph paragraph--type--media paragraph--view-mode--vw100 d-flex flex-wrap align-items-center bg-empty text-empty media-bundle-image">
        
                  <div class="col-12 col-b640-6 order-1 p-0">
                          


        
  
      
    
        <div class="media-entity">
    


        
  
      
    
          <img srcset="/sites/default/files/styles/max_320x320/public/2022-11/Betancourt%20headshot.jpg?itok=fGBPEQcT 213w, /sites/default/files/styles/max_640x640/public/2022-11/Betancourt%20headshot.jpg?itok=LfpyQ6v3 427w, /sites/default/files/styles/max_992x992/public/2022-11/Betancourt%20headshot.jpg?itok=Qnt3UZKy 661w, /sites/default/files/styles/max_1200x1200/public/2022-11/Betancourt%20headshot.jpg?itok=_bWWQK6j 800w, /sites/default/files/styles/max_1984x1984/public/2022-11/Betancourt%20headshot.jpg?itok=4lAwLXJR 1323w, /sites/default/files/styles/max_2400x2400/public/2022-11/Betancourt%20headshot.jpg?itok=-ua0HLoW 1600w, /sites/default/files/styles/max_2880x2880/public/2022-11/Betancourt%20headshot.jpg?itok=F2ELVwmX 1920w" sizes="100vw" src="/sites/default/files/styles/max_320x320/public/2022-11/Betancourt%20headshot.jpg?itok=fGBPEQcT" alt="The Rev. Dr. Sofia Betancourt wearing glasses, smiling" title="© EYE Imagery" class="img-fluid" />




    
      
        
    
  </div>


    
      
        
                      </div>
        
        
                    <div class="col-12 col-b640-6 order-2 font-family-sans px-b640-0"><uuafigcaption class="container p-bottomless p-0">
            <div class="container p-0 position-relative text-reset bg-empty p-4"><div class="align-middle">

              
                              <div class="font-size-smr font-family-sans p-bottomless mx-auto"><div class="font-size-xxsm font-family-sans text-uppercase">© EYE Imagery</div></div>
              
              
              
            </div></div>
          </uuafigcaption></div>

        
      </figure>

</div>
  

</div>

        </div>
      </div>

    
  
</div>

  </div>

    </div>
  
      </div>
    </section>
    
    <article class="row justify-content-between m-0">
      <div class="layout-content col-12 debug-author-content">

                <div class="clearfix">
                <div>
      
<div id="block-ad1" class="block-ad1">
  
    
      <section aria-label="Advertisement 1" class="width-100vw width-md-100vw-undo mb-5"><p class="mt-0 mb-1 text-center lh-1 font-size-sm font-family-sans-condensed">Advertisement</p><!-- /43201289/AdSpace1 --><div id="div-gpt-ad-1643921136237-0" class="ad1"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1643921136237-0"); });</script></div></section>
  </div>

    </div>
  
        </div>
        
        <div class="clearfix">
                <div>
      
<div id="block-b5-uua-content" class="clearfix block-b5-uua-content">
  
    
      




    
  

  <div class="node node--type--article node--view-mode--full">
    
          <div><p class="first-graph">Beloveds, we are called to communal care like never before—to serve one another, to organize for justice, to widen the circle of concern, to collectively imagine new ways forward in community, and to grow spiritually together. Our nation and our denomination are experiencing immense ideological struggles. Our congregations worry for their future existence, and our religious professionals and lay leaders are worn down to the bone. Yet ours is the work of hope in the world, where Unitarian Universalism commits itself to a liberal and liberating message for our time.</p>

<p>I believe in a Unitarian Universalism that draws on its noble heritage of freedom, reason, and justice to be nimble in responding to the needs of our living tradition. While we cannot know what will come in the next six years, we can commit ourselves to radical inclusion, faithful witness, and the embrace of a wide range of voices and leaders for our faith. The good news is we have already begun this important work. Together we will empower youth and young adult leadership, encourage collaboration across our communities and congregations, deepen our theological engagement, and invest in religious leaders of all kinds. All this while dedicating ourselves to the work of justice in the world.</p>

<p>I have served Unitarian Universalism for more than twenty years. During that time, I have witnessed the goodness that comes from our shared labor when we root our efforts in our common values. I have seen this through my work in our congregations, our seminaries, our human rights organizations, and at the highest levels of denominational leadership. I have been humbled by the trust of so many in our movement who have invited me into the work. From elders to children, and especially those pushed to the margins—I could not consider this ministry without the care you have shown me over the years.</p>

  <div data-embed-button="embed_paragraph" data-entity-embed-display="view_mode:paragraph.vw100" data-entity-type="paragraph" data-entity-uuid="3ac9d8a9-18c5-4fe7-b7cb-8af752d9dac7" data-langcode="en" class="align-right width-33 embedded-entity" data-entity-embed-display-settings="[]"><div class="pad">

  
  
  
  
        



    <blockquote class="paragraph paragraph--type--aside paragraph--view-mode--vw100 font-size-xlg font-family-sans p-3 mx-0 bg-empty text-empty">
          <div class="text-reset p-bottomless">
        


        
  
      
    
      <p>Read the Rev. Dr. Sofía Betancourt's biography, along with the release announcing her candidacy at <em><a data-entity-substitution="canonical" data-entity-type="node" data-entity-uuid="2136a9b1-f315-4b9e-87c0-348ebf0b2394" href="/articles/betancourt-announcement">UU World</a>.</em></p>&#13;

    
      
        
      </div>
      </blockquote>

</div></div>
<p>I am shaped by leadership that is deeply relational, collaborative, and empowering across our communities of care. Serving as interim co-president of the Unitarian Universalist Association alongside the Rev. Bill Sinkford and Dr. Leon Spencer in the spring of 2017 required integrity, shared leadership, pastoral presence, and spiritual depth. It was a time of uncertainty and transition when Unitarian Universalists faced the unknown together and renewed ourselves by reaffirming the values we hold most dear. I know that we can do so again. We will need each other’s love and compassion, resilience and strength, to model the kind of care in community that is required for justice and liberation to be at the center of our living. This is sacred work.</p>

<p class="last-graph">Communal care. Collaborative leadership. Facing the unknown together. This is how we will reinvest and reimagine a Unitarian Universalism that builds beloved community for all. I am deeply called to serve as the next president of our Unitarian Universalist Association and share in this labor with you. I hope you will visit my campaign website, learn more, and join me in this conversation. I ask for your vote.</p>

  <div data-embed-button="embed_paragraph" data-entity-embed-display="view_mode:paragraph.vw100" data-entity-type="paragraph" data-entity-uuid="c6ffa865-2a32-4679-981a-7d87d3a0b29a" data-langcode="en" class="align-center width-66 embedded-entity" data-entity-embed-display-settings="[]"><div class="pad">

  
  
  
  
        



    <blockquote class="paragraph paragraph--type--aside paragraph--view-mode--vw100 font-size-xlg font-family-sans p-3 mx-0 bg-empty text-empty">
          <div class="text-reset p-bottomless">
        


        
  
      
    
      <p><a href="https://sofiabetancourt.com">Campaign website</a></p>&#13;
&#13;
<p><a href="https://www.instagram.com/sofiaforuua">Instagram</a></p>&#13;
&#13;
<p><a href="https://www.facebook.com/sofiaforuuapresident">Facebook</a></p>&#13;

    
      
        
      </div>
      </blockquote>

</div></div>
</div>
  

    
      </div>


  </div>

    </div>
  
        </div>

      </div>

            <footer class="layout-content-footer col-12">
              <div>
      <nav id="block-sharelinks" class="d-print-none" aria-label="Share links: context-specific links to share page to Facebook, etc.">
  
          
        <hr class="hr-plain my-2">
      <div class="d-flex align-items-center justify-content-between max-w-18em text-blue">
      <h2 class="text-uppercase fw-normal font-size-xxlg font-family-sans-condensed mt-1 mb-0 me-2 d-print-none">Share</h2>
        <ul block="block-shareicons" class="nav justify-content-between w-10em d-print-none font-size-lg">
          <li class="nav-item py-1 pr-1 pl-0">
            <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.uuworld.org/articles/candidate-statement-betancourt"role="button" class="nav-link p-0"><span class="fab fa-facebook-f"></span><span class="visually-hidden">Share on Facebook</span></a>
          </li>
          <li class="nav-item p-1">
            <a href="https://twitter.com/intent/tweet?url=https://www.uuworld.org/node/54734&text=UUA Presidential Candidate Statement: Rev. Dr. Sofía Betancourt &via=UUWorld"role="button" class="nav-link p-0"><span class="fab fa-twitter"></span><span class="visually-hidden">Share on Twitter</span></a>
          </li>
          <li class="nav-item p-1">
            <a href="mailto:?subject=UUA Presidential Candidate Statement: Rev. Dr. Sofía Betancourt  - UUWorld.org&amp;body=%0dhttps://www.uuworld.org/articles/candidate-statement-betancourt" title="Share this page by email."role="button" class="nav-link p-0 system-email"><span class="fas fa-envelope"></span><span class="visually-hidden">Share by email</span></a>
          </li>
          <li class="nav-item p-1">
            <a href="#" title="Print this page."role="button" class="nav-link p-0 print-window" role="button"><span class="fas fa-print"></span><span class="visually-hidden">Print this page</span></a>
          </li>
        </ul>
        </div>
        <hr class="hr-plain my-2">
    </nav>
<div id="block-viewmode-content-footer" class="block-viewmode-content-footer">
  
    
      
<div block="block-viewmode-content-footer" class="node node--type--article node--view-mode--content-footer">
      <div class="font-size-xsm text-blue font-family-sans">
      
      
  
  <div class="hover-line text-reset print-nourl mb-3"><h2 class="font-size-xsm fw-normal font-family-sans d-inline">Themes: </h2><a href="/principle/5th-principle">5th Principle (Conscience &amp; Democracy)</a>, <a href="/spiritual-theme/democracy">Democracy</a>, <a href="/source-tradition/unitarian-universalism">Unitarian Universalism</a>, <a href="/topic/uua-governance-management/uua-elections">UUA Elections</a></div>


    </div>
    <div class="row my-5 bg-blue-lightest width-100vw d-print-none">
    <div class="col-12">
      <h2 class="text-center text-uppercase text-blue m-3 fw-normal font-size-xxlg">Related Articles</h2>
    </div>
    <div class="hr col-12 m-0 p-0 border-blue opacity-025"></div>
    <ul class="no-bullets row px-5 m-0">
    
        <li class="col-12 col-b720-4 mb-0">


  
  
    
  
    <div role="article" class="node node--type--article node--view-mode--editors-pick d-flex justify-content-center align-items-center align-items-b720-start my-3">
    
      
      <div class="col-4 col-b480-3 col-sm-2 col-b720-4 px-0 position-relative">
        <div class="position-relative no-line">
          <a href="/articles/harper-column-uuw" class="print-nourl" aria-labelledby="item-title-54737">
              <div class="no-line">  <div class="media-entity">
    


        
  
      
    
          <img srcset="/sites/default/files/styles/circle_160x160/public/2022-12/commoncausenc-harper.jpg?h=72134858&amp;itok=RK8_275X 160w, /sites/default/files/styles/circle_320x320/public/2022-12/commoncausenc-harper.jpg?h=72134858&amp;itok=5XlvX9OV 320w, /sites/default/files/styles/circle_640x640/public/2022-12/commoncausenc-harper.jpg?h=72134858&amp;itok=EbOMY1NU 640w, /sites/default/files/styles/circle_992x992/public/2022-12/commoncausenc-harper.jpg?h=72134858&amp;itok=LRBOCSCF 992w" sizes="(min-width:20em) 33.33vw, 100vw" src="/sites/default/files/styles/circle_320x320/public/2022-12/commoncausenc-harper.jpg?h=72134858&amp;itok=5XlvX9OV" alt="Political rally composed of people of different ethnicities" title="© Common Cause North Carolina" class="rounded-circle img-fluid" />




    
      
        
    
  </div>
</div>

          </a>
        </div>
      </div>

      <div class="col-8 col-b480-7 col-b720-8 ps-3 pt-b720-2">
                  <div class="font-size-xsm fw-bold text-uppercase font-family-sans text-green">
            UU News
          </div>
        
        <div><strong><a href="/articles/harper-column-uuw" id="item-title-54737" class="hover-line text-reset font-family-heading font-size-lg lh-09">
          Serious Challenge to Fair Elections Lands at Supreme Court
        </a></strong></div>

        <div class="font-size-xxsm text-uppercase font-family-sans">
            Jeff Milchen
          <span class="delimiter"></span>          


        
  
      
    
      <time datetime="2022-12-07T17:00:00Z" class="datetime">12/7/2022</time>


    
      
        
        </div>

      </div>

      </div>

</li>
    <li class="col-12 col-b720-4 mb-0">


  
  
    
  
    <div role="article" class="node node--type--article node--view-mode--editors-pick d-flex justify-content-center align-items-center align-items-b720-start my-3">
    
      
      <div class="col-4 col-b480-3 col-sm-2 col-b720-4 px-0 position-relative">
        <div class="position-relative no-line">
          <a href="/articles/sfg-op-ed-november" class="print-nourl" aria-labelledby="item-title-54638">
              <div class="no-line">  <div class="media-entity">
    


        
  
      
    
          <img srcset="/sites/default/files/styles/circle_160x160/public/2022-04/US-Election%20uu%20the%20vote.jpg?h=06ac0d8c&amp;itok=waQvG5-d 160w, /sites/default/files/styles/circle_320x320/public/2022-04/US-Election%20uu%20the%20vote.jpg?h=06ac0d8c&amp;itok=I4O-pOye 320w, /sites/default/files/styles/circle_640x640/public/2022-04/US-Election%20uu%20the%20vote.jpg?h=06ac0d8c&amp;itok=g_VF7B06 640w, /sites/default/files/styles/circle_992x992/public/2022-04/US-Election%20uu%20the%20vote.jpg?h=06ac0d8c&amp;itok=SiSPY8vI 992w" sizes="(min-width:20em) 33.33vw, 100vw" src="/sites/default/files/styles/circle_320x320/public/2022-04/US-Election%20uu%20the%20vote.jpg?h=06ac0d8c&amp;itok=I4O-pOye" alt="casting a vote with an American flag in the background" title="© AnnaStills /Getty Images/iStockphoto" class="rounded-circle img-fluid" />




    
      
        
    
  </div>
</div>

          </a>
        </div>
      </div>

      <div class="col-8 col-b480-7 col-b720-8 ps-3 pt-b720-2">
        
        <div><strong><a href="/articles/sfg-op-ed-november" id="item-title-54638" class="hover-line text-reset font-family-heading font-size-lg lh-09">
          Our Faith Demands We Protect Democracy
        </a></strong></div>

        <div class="font-size-xxsm text-uppercase font-family-sans">
            Susan Frederick-Gray
          <span class="delimiter"></span>          


        
  
      
    
      <time datetime="2022-11-04T10:00:00Z" class="datetime">11/4/2022</time>


    
      
        
        </div>

      </div>

      </div>

</li>
    <li class="col-12 col-b720-4 mb-0">


  
  
    
  
    <div role="article" class="node node--type--article node--view-mode--editors-pick d-flex justify-content-center align-items-center align-items-b720-start my-3">
    
      
      <div class="col-4 col-b480-3 col-sm-2 col-b720-4 px-0 position-relative">
        <div class="position-relative no-line">
          <a href="/articles/uu-vote-2022" class="print-nourl" aria-labelledby="item-title-19195">
              <div class="no-line">  <div class="media-entity">
    


        
  
      
    
          <img srcset="/sites/default/files/styles/circle_160x160/public/2022-04/SFG-Philadelphia-election-2020.jpg?h=1fc54d43&amp;itok=fJc42eU7 160w, /sites/default/files/styles/circle_320x320/public/2022-04/SFG-Philadelphia-election-2020.jpg?h=1fc54d43&amp;itok=em0HxOuc 320w, /sites/default/files/styles/circle_640x640/public/2022-04/SFG-Philadelphia-election-2020.jpg?h=1fc54d43&amp;itok=C0DV5Ff6 640w, /sites/default/files/styles/circle_992x992/public/2022-04/SFG-Philadelphia-election-2020.jpg?h=1fc54d43&amp;itok=AP9eYDOI 992w" sizes="(min-width:20em) 33.33vw, 100vw" src="/sites/default/files/styles/circle_320x320/public/2022-04/SFG-Philadelphia-election-2020.jpg?h=1fc54d43&amp;itok=em0HxOuc" alt="UU leaders march in a Count Every Vote demonstration." title="© 2020 Caroline Gutman" class="rounded-circle img-fluid" />




    
      
        
    
  </div>
</div>

          </a>
        </div>
      </div>

      <div class="col-8 col-b480-7 col-b720-8 ps-3 pt-b720-2">
                  <div class="font-size-xsm fw-bold text-uppercase font-family-sans text-green">
            UU News
          </div>
        
        <div><strong><a href="/articles/uu-vote-2022" id="item-title-19195" class="hover-line text-reset font-family-heading font-size-lg lh-09">
          Sowing Justice: UU the Vote Rises Again
        </a></strong></div>

        <div class="font-size-xxsm text-uppercase font-family-sans">
            Jeff Milchen
          <span class="delimiter"></span>          


        
  
      
    
      <time datetime="2022-04-21T13:00:00Z" class="datetime">4/21/2022</time>


    
      
        
        </div>

      </div>

      </div>

</li>



    
    </ul>
  </div>
      <div class="col-12 mb-3">
      <h2 class="visually-hidden">About the Author</h2>
<ul class="no-bullets">
  <li>


  <div class="node node--type--party node--view-mode--author-bio d-flex flex-wrap align-items-center mb-3">
        <div class="col-12 col-b640-4 ps-b640-0 z-index-1"><a href="/authors/sofia-betancourt" aria-labelledby="author-851" class="w-100 print-nourl">


        
  
      
    
      <img src="/sites/default/files/styles/max_640x640/public/externals/4e45e26fcfb1b96e6792e022a16de1d0.jpg?itok=mPcvr17y" width="629" height="640" alt="Sofía Betancourt" title="" loading="lazy" class="img-fluid image-style-max-640x640" />



    
      
        </a></div>
    <div class="col-12 col-b640-8 pe-b640-0">
          <div class="p-4 bg-blue text-white">
        <div class="font-size-xsm fw-bold text-uppercase font-family-sans" aria-hidden="true">Author bio</div>
        <div class="mb-3"><strong><a href="/authors/sofia-betancourt" id="author-851" class="font-size-lg hover-line text-reset print-nourl">
          Sofía Betancourt
        </a></strong></div>
        <div class="font-size-sm font-family-sans p-bottomless text-reset">
                <div><p>The Rev. Dr. Sofía Betancourt is Resident Scholar and Special Advisor for Justice and Equity at the Unitarian Universalist Service Committee. In 2017 she served the Unitarian Universalist Association as Interim Co-President for Institutional Change.</p></div>
  
        </div>
      </div>
    </div>
  </div>
</li>
</ul>

    </div>
  </div>

  </div>

    </div>
  
      </footer>
      
    </article>

  </main>

      <section class="container position-relative bg-white mx-auto" aria-label="Subscription form">
            <div>
      <nav id="block-subscriptionform" class="container d-print-none" aria-label="Subscription form">
  
          
        <div class="bg-blue text-white w-100 mb-5 p-4"><h2 class="font-family-heading font-size-x2 m-0">UUWorld Newsletter</h2>
      <form method="POST" action="https://uua874.activehosted.com/proc.php" id="_form_1368_" class="_form_1368_" novalidate>
        <label for="ac_email" class="mb-3">Sign up for UU World’s free email newsletter:</label>
      <div class="d-flex flex-wrap">
        <input type="hidden" name="u" value="1368" />
        <input type="hidden" name="f" value="1368" />
        <input type="hidden" name="s" />
        <input type="hidden" name="c" value="0" />
        <input type="hidden" name="m" value="0" />
        <input type="hidden" name="act" value="sub" />
        <input type="hidden" name="v" value="2" />
    
        <input type="text" id="ac_email" name="email" class="flex-grow-1 mr-3 p-1 border-0 text-text" required/>
    
        <input type="submit" id="_form_1368_submit" title="Subscribe by email." value="Submit" class="bg-blue-lighter text-text bg-hover-blue-lightest transition-1 text-uppercase font-family-sans-condensed fw-normal font-size-lg border-0 py-1 px-3">
      </div>
      <div class="font-family-sans font-size-sm"><strong>Please note</strong>: <a href="/subscriptions/emailnewsletter" class="text-reset">newsletter on hiatus</a></div>
      </form></div>
    </nav>

    </div>
  
    </section>
  
      <section class="container position-relative bg-white mx-auto" aria-label="Advertisement">
            <div>
      
<div id="block-ad2" class="block-ad2">
  
    
      <section aria-label="Advertisement 2" class="width-100vw width-md-100vw-undo mb-5"><p class="mt-0 mb-1 text-center lh-1 font-size-sm font-family-sans-condensed">Advertisement</p><!-- /43201289/AdSpace2 --><div id="div-gpt-ad-1643975439390-0" class="ad2"><script>googletag.cmd.push(function() { googletag.display("div-gpt-ad-1643975439390-0"); });</script></div></section>
  </div>

    </div>
  
    </section>
  
  <div class="layout-footer d-print-none width-100vw bg-blue-lightest text-blue pt-1 pb-3">
    <footer class="d-flex flex-column flex-wrap justify-content-end p-3">
      <h2 class="visually-hidden">Site Footer Menu</h2>
  
                    <div>
      <nav id="block-uuworldsitenav-footer" aria-label="UUWorld site nav (footer)" class="container-wide max-w-60em mx-auto px-0">

  
    <ul block="block-uuworldsitenav-footer" class="justify-content-around mt-1 mx-auto no-bullets ps-0 row sitenav text-reset">
            <li class="masthead col-12 order-1 col-md-3 py-md-0 text-center text-md-start"><div id="block-masthead" aria-label="Masthead/copyright for footer">
        <div class="flex-shrink-0" itemscope="" itemtype="https://schema.org/Organization">
      <div class="text-blue font-family-heading font-size-x2 lh-initial nowrap mb-2" itemprop="name"><a href="/" title="UU World: liberal religion and life" class="snap-scroll-anchor text-reset no-line" id="masthead">UUWorld</a></div>
      <div class="font-family-sans font-size-xxsm text-text"><span itemprop="address" itemscope="" itemtype="https://schema.org/PostalAddress"><span itemprop="streetAddress">24 Farnsworth Street</span><br>
      <span itemprop="addressLocality">Boston</span> <abbr itemprop="addressRegion" title="Massachusetts">MA</abbr> <span itemprop="postalCode">02210-1409</span></span><br>
      <span itemprop="telephone">(617) 948-6502</span></div>
      </div>
  </div>
</li>
                                                             
                  
                                                              <li class="col-6 col-b400-4 order-2 col-md-2 text-center text-md-start submenu list-unstyled mb-md-3 px-sm-3">
                <a href="/articles" class="fw-bold hover-line text-reset" data-drupal-link-system-path="articles">Browse</a>
                                                                      <ul class="no-bullets hover-line text-text mt-1">
                                                                                                            <li class="mb-0 lh-initial">
                <a href="/department/ideas" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="taxonomy/term/106">Ideas</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/department/life" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="taxonomy/term/101">Life</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/department/spirit" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="taxonomy/term/86">Spirit</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/department/uu-news" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="taxonomy/term/76">UU News</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/department/editorial" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="taxonomy/term/6127">Editorial</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/features" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="taxonomy/term/6131">Features</a>
                            </li>
                                </ul>
                        
                            </li>
                         
                  
                                                              <li class="col-6 col-b400-4 order-2 col-md-2 text-center text-md-start submenu list-unstyled mb-md-3 px-sm-3">
                <a href="/about" class="fw-bold hover-line text-reset" data-drupal-link-system-path="node/9090">Magazine</a>
                                                                      <ul class="no-bullets hover-line text-text mt-1">
                                                                                                            <li class="mb-0 lh-initial">
                <a href="/about" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="node/9090">About UU World</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/advertising" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="node/9091">Advertise</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/classifieds" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="classifieds">Classifieds</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="/subscriptions" class="font-family-sans font-size-sm text-reset" data-drupal-link-system-path="node/9092">Subscribe</a>
                            </li>
                                </ul>
                        
                            </li>
                         
                  
                                                              <li class="col-6 col-b400-4 order-2 col-md-2 text-center text-md-start submenu list-unstyled mb-md-3 px-sm-3">
                <a href="/about/contact" class="fw-bold hover-line text-reset" data-drupal-link-system-path="node/9089">Social</a>
                                                                      <ul class="no-bullets hover-line text-text mt-1">
                                                                                                            <li class="mb-0 lh-initial">
                <a href="https://www.facebook.com/uuworld" class="font-family-sans font-size-sm text-reset"><span class="fab fa-facebook-f w-1-5em" aria-hidden="true"></span>Facebook</a>
                            </li>
                                                                                                  <li class="mb-0 lh-initial">
                <a href="https://twitter.com/uuworld" class="font-family-sans font-size-sm text-reset"><span class="fab fa-twitter w-1-5em" aria-hidden="true"></span>Twitter</a>
                            </li>
                                </ul>
                        
                            </li>
                                  
            <li class="uua-logo-footer col-6 order-4 col-md-3 mt-0 mt-md-4 text-center text-md-end"><div id="block-uua-logo-footer" aria-label="UUA Logo for footer">
        <a href="https://www.uua.org" class="no-line"><img alt="Unitarian Universalist Association Home" style="width:100%;max-width:220px;height:initial;" src="/themes/custom/b5_uua/images/logos/uua_logo_gradient.png"></a>
  </div>
</li>
    </ul>

</nav>

    </div>
  
      
              <div class="layout-copyright-user width-100vw d-flex flex-wrap justify-content-around align-items-center py-1 bg-blue-lighter font-size-xxsm font-family-sans">
            <nav id="block-copyright" aria-label="Copyright for footer">
  
          
        <div>© <span itemprop="copyrightYear">1996-2022</span> <a href="https://www.uua.org/" class="hover-line text-reset">Unitarian Universalist Association</a>. All rights reserved.</div>
    </nav>
<nav id="block-b5-uua-useraccountmenu" class="font-family-sans hover-line text-reset" aria-label="User account menu">
  
          
        
                      <ul block="block-b5-uua-useraccountmenu" class="nav text-capitalize text-reset">
              <li class="p-1 mb-0">
        <a href="/about/privacy-policy" class="p-1 mb-0 p-0" data-drupal-link-system-path="node/9088">Privacy Policy</a>
              </li>
          <li class="p-1 mb-0">
        <a href="/sitemap" class="p-1 mb-0 p-0" data-drupal-link-system-path="node/9125">Site Map</a>
              </li>
          <li class="add-destination p-1 mb-0">
        <a href="/user/login" class="add-destination p-1 mb-0 p-0" data-drupal-link-system-path="user/login">Staff Login</a>
              </li>
        </ul>
  


    </nav>


        </div>
      
    </footer>
  </div>

</div>
  </div>

    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/54734","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"uua_site_template_blocks":{"googleAnalytics":{"dimension1":"anonymous"}},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true},"user":{"uid":0,"permissionsHash":"58352e83d33f571eb6329365da43adb03246e0113b38960f34ed2b657f1a7716"}}</script>
<script src="/sites/default/files/js/js_Q5ABX8LgY0daKzBM2Jq-BgnLgv0PW3fcfmyUPwoh91g.js"></script>
<script src="https://cse.google.com/cse.js?cx=007175923080295419477:fjrpqhyopuq" async></script>
<script src="/sites/default/files/js/js_c5ayG70n3rnltCsq8wAEPMzW4Z_kKWawmqmOeEwdiXY.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"9e0c830b23","applicationID":"1583874356","transactionName":"bl1XZUBZVkBZUhYMWlcXYENbF1FdXFQaS0VRSA==","queueTime":0,"applicationTime":304,"atts":"QhpUEwhDRU4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
